Jump to content
Greg2

KDE4.3.1 is now available

Recommended Posts

I didn't bother with 4.3 but thought I'd give 4.3.1 a try. No problems with the update and everything seems to be working fine. :) 2009.1 BTW

Edited by speedball2

Share this post


Link to post
Share on other sites

Is anyone else having this problem?

warning: /var/cache/urpmi/rpms/libkephal4-4.3.1-0.1mdv2009.1.i586.rpm: Header V4 DSA signature: NOKEY, key ID b195aef7
The following packages have bad signatures:
/var/cache/urpmi/rpms/libkephal4-4.3.1-0.1mdv2009.1.i586.rpm: Invalid signature (NOT OK (no key): /var/cache/urpmi/rpms/libkephal4-4.3.1-0.1mdv2009.1.i586.rpm: Header V4 DSA signature: NOKEY, key ID b195aef7)
/var/cache/urpmi/rpms/libqt4-devel-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/libqtcore4-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/libqtdbus4-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/libqtgui4-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/libqtsvg4-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/libqtxml4-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/qt4-common-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/qt4-designer-plugin-phonon-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/qt4-designer-plugin-qt3support-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/qt4-designer-plugin-webkit-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))
/var/cache/urpmi/rpms/qt4-qtconfig-4.5.2-0.10mdv2009.1.i586.rpm: Missing signature (OK ((none)))

 

I started from scratch using

urpmi --clean

then

urpmi.update -a --force-key

still no joy.

Share this post


Link to post
Share on other sites

This is the same problem with missing signatures on some mirrors that we had with KDE4.3.0. Simply use the

--no-verify-rpm

option with urpmi.

Share this post


Link to post
Share on other sites

This is the same problem with missing signatures on some mirrors that we had with KDE4.3.0. Simply use the

--no-verify-rpm

option with urpmi.

Thanks for this Greg2. I got it to work using the gui before seeing your reply.

Share this post


Link to post
Share on other sites

I updated several days ago. Had a few issues, such as missing task bar. No real big problems though.

 

I have a buggy task bar though. I normally have it set to auto-hide, so I use my full screen. But on auto hide the task bar slides off the screen, when I put my mouse of the bottom of the screen I can see the blue haze where it tries to reappear, but it doesn't. I will eventually come up but may take over twenty tries! Oh, well, I have it set at show all times.

 

I'm loving the folder view, how it can browse into the contents of folders.

Share this post


Link to post
Share on other sites

To use the full screen for your windows in KDE 4.X you don't have to autohide the panel. You can alter its properties and set it fullsize or centered, and tick the option to be covered by windows (from the "advanced" menu). When you hover the mouse over the panel area, it will appear on top.

Actually this thing is my main regression with XFCE4: There the panel cannot be covered by windows, either with XFWM4 or compiz-fusion window manager. You have to set the panel as "floating" to achieve that, but this has a couple of regressions.

Share this post


Link to post
Share on other sites

To use the full screen for your windows in KDE 4.X you don't have to autohide the panel. You can alter its properties and set it fullsize or centered, and tick the option to be covered by windows (from the "advanced" menu). When you hover the mouse over the panel area, it will appear on top.

 

When I do this the windows cover the panel as suggested, but when I put the mouse at the bottom of the screen the panel still doesn't reappear. I either have to minimize the windows or "restore" them so they aren't full screen.

 

I'm guessing I have a plasma issue here. Oh well, Im not too worried.

Share this post


Link to post
Share on other sites

I disabled compiz, panel works flawlessly. Not my ideal result, but it's ok.

 

I miss the function of pointing my mouse in the top corner and all open windows showing :(

 

Edit: A lovely guy in the #kde forum just told me to try the pointer in the top left corner, and all my windows appear...No need for compiz it seems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...