Jump to content

DVB-T USB - Terratec Cinergy USB XE (MKII) anyone?


Recommended Posts

Hi there,


recently I've purchased this small device for a reasonable price and I'm still trying to get it working using MDV. The hardware is okay, I've checked using Windumb (BDA drivers). However, I'm still not sure how it can be done with Mandriva. There seems no possibility using those drivers the way it can be done as with ndiswrapper for wlan. I've also tried using this package, as the device seems to use a af9015 chip. This is from dmesg:



dvb-usb: found a 'TerraTec Cinergy T USB XE' in warm state.

dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.

DVB: registering new adapter (TerraTec Cinergy T USB XE)

input: Power Button (FF) as /class/input/input3

ACPI: Power Button (FF) [PWRF]

input: Power Button (CM) as /class/input/input4

ACPI: Power Button (CM) [PWRB]

forcedeth: Reverse Engineered nForce ethernet driver. Version 0.61.

forcedeth 0000:00:05.0: setting latency timer to 64

nv_probe: set workaround bit for reversed mac addr

af9013: firmware version:4.65.0

DVB: registering adapter 0 frontend 0 (Afatech AF9013 DVB-T)...

af9015: Freescale MC44S803 tuner found but no driver for thattuner. Look at the Linuxtv.org for tuner driver


dvb-usb: TerraTec Cinergy T USB XE successfully initialized and connected.

usbcore: registered new interface driver dvb_usb_af9015



The modules seem to install all right (kernel modules built and installed from the package here:




I'm able to scan frequencies, but nothing is found. Any ideas?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...