Jump to content
Helmut

USB stick read only [solved]

Recommended Posts

Unless it's imperative that the stick is auto mounted, comment out or remove the entry for it in /etc/fstab.

 

Then when you plug it in you should get a pop up allowing you to mount and open it in Dolphin with user read write privileges.

 

Ken

Share this post


Link to post
Share on other sites

Problem solved!

 

Thanks a lot for the help. This is what happened:

 

As a workaround for the USB-stick behaving read-only under Mandriva, I put my files on the common partition using Mandriva 2009. Then I rebooted to windows in order to store the files from the common partition onto the stick using XP.

Later on my daughter gave me a brand new USB-stick, and that one worked fine in Linux eliminating the need for the workaround. With that in mind, the old stick was reformatted, and now it also works in Linux as it should have done in the first place.

 

Thans again, Helmut

Edited by Helmut

Share this post


Link to post
Share on other sites

perhaps the partition that was created was no good? corrupt partition table?

 

not that it matters, since the issue has been solved :)

Edited by tyme

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...