Jump to content

Can't connect to internet


Recommended Posts

For some reason today when I tried to connect to the internet I received the following message - Could not locate remote server. I dual boot between Mandrake 9.1 and ME. When I checked DrakConnect under status it shows that I'm not connected but under LAN configuration it shows that it's up. But when I click on the connect button it shows that it failed to connect. When I first start Mandrake and it's going through the checks it also shows that I'm connected. This happened to me once before and I went into ME and ran ipconfig and released my ip address and that solved the problem but it didn't work this time. Any ideas? I can't call tech support because, needless to say, they don't support Linux and I really hate using Windoze!



Link to comment
Share on other sites

Thanks Michel,


I installed shorewall but didn't even think about this causing the problem because I was able to connect to the internet after that. But I removed it and connected with no problem. Sheesh, why does it always have to be something obvious? :oops:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...