Jump to content

Bizarre Firefox mplayer plugin problem


Recommended Posts

Here's the scenario:


Mandriva 2008 installed and updated - works like a dream.


However, I cannot get the video clips at http://news.bbc.co.uk/2/hi/ to play in Firefox. Only these fail to work.


Specifically, the One Minute World News clip at high quality Windows Media format fails:-


the stream loads a long list of server urls, this continues ad infinitum and the video never plays: if I choose to play in standalone mode then the urls load and the stream simply stops without any video being shown.


I have all the latest mplayer plugin codecs installed.


Can another user outside the United Kingdom please try this site and give me some feedback?


I have been told by a couple of Arch Linux users that they have no problems - they couldn't give me any more help.


I am totally baffled and frustrated by this phenomenon.


help please!?

Link to comment
Share on other sites

Curiouser and curiouser ... so it seems very iffy whether any given distro can view these BBC videos?


I'm going to install Arch later today to see if the effect is the same.


Has anybody tried using the RealPlayer format? (as an aside, is there any difference between Helix and Realplayer).

Link to comment
Share on other sites

okay - I'll retry using the settings mentioned in the thread ... but, not hopeful as I may have already tried them - I've spent so much time on this, I can't really remember what I've tried and what I haven't!!


More later.


The settings quoted in the other thread were already enabled. If I choose the RealPlayer format then the urls start to load and then a popup says extra plugins need to be installed. This suggests that the whole RealPlayer program has to be installed. is that the case?


Lo-speed streaming works - the problem seems to be with the hi-speed option.


I'm starting to despair of a solution to this problem!

Link to comment
Share on other sites



I am currently on the road and working from my ubuntu laptop. When I return home this weekend I will have a look at my desktop which is running Mandriva 2005. The more I think about it, I believe I got the BBC videos to work on my home desktop by installing Realplayer. As I get older my memory is not so good ;)


The failure I reported to you this morning was from my laptop with ubuntu 6.10 edgy and mplayerplug-in 3.31. I do not have Realplayer installed on my laptop. I will check my home desktop this weekend and report back.

Link to comment
Share on other sites

Update - I am now starting to believe that this is a problem with the BBC streams which as far as I can determine seem to be being handled through a 3rd party service outfit called Akaimi - I know that the BBC had problems with their broadband streams a week or so ago outside the UK. the fact that the low speed stream works and only the high speed stream fails suggests to me that something is at fault at the other end! How to determine this is beyond me.


I've tried Arch with windows codecs installed - exactly the same outcome as all other distros - infinitely looping list of stream urls - no video or sound. Standalone mplayer loads streams and then displays 'stopped''.


Dazed and confused ....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...