Jump to content
Sign in to follow this  
studmuffin007

common problem [solved]

Recommended Posts

yesterday evening i did an update and there was a kernel update in there as well as i went to power up the pc today i was met by a black logon screen so i went the XFdrake root and i now have a GUI running on vesa how do i get back to running on the nvidia driver.

 

thanks in advance

 

 

[moved from Software by spinynorman]

Share this post


Link to post
Share on other sites

Reinstall the nvidia driver, you will need to have the kernel source that matches your kernel installed also.

 

uname -r in a konsole will give you your kernel, install the matching kernel-source, then install the nvidia driver.

Share this post


Link to post
Share on other sites

Cheers jagwah i done that and then went and removed nvidia drivers then re-installed them but Xorg is telling me that the driver is still vesa, i dont think the driver wqent in or did it?

 

Thanks

Share this post


Link to post
Share on other sites

I think after you re-install it you need to run XFdrake as root & select it again (your card) from there as well -

Edited by jaraeez

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...