Jump to content

Winetools cannot run with Wine older than 20050628


Recommended Posts

"Winetools cannot run with Wine version older than 20050628"- This message popup-ed today, when I removed wine 0.9.24 and installed 0.9.27 (from source tarball), and installed winetools from tarball, and tried to start it. With wine version 0.9.24 had no troubles?? This is from terminal:

[nik@localhost ~]$ wt

detecting Wine version... done.

Drive C: is /home/nik/.wine/drive_c

Wine 0

wine is executed as wine

Parameters are --noexit

Browser is /usr/bin/firefox.

WINEVER is "0".

[nik@localhost ~]$

Any ideas how to fix that? With wine 0.9.24 winetools worked quite well

Thanks in advance

Link to comment
Share on other sites

Maybe you need to find a later version of winetools as well to go with your later version of wine.


You need to forget winetools for now- they break the latest wine versions very badly, and they seem not being actively developed. Look for example here although the winehq mailing lists are full of winetools bashing.

Just "winecfg" and go on...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...