Jump to content

alternative ways to install


Recommended Posts

yeah I have 4 hdd in the system and 1 extra slot to add another one.


now the thing is that when I had tried to access the config it errored on me and told me that the error was for volume 2 but then it was saying afterwards that it was using volume 2. If I cannot access let say for whatever reason the utility from here, can I use the software version to overide it? and will it be just as sound since you stated that I should do it from the utility itself?


Ok I will look in to Raid5 as you said. I just found the definitions and descriptions @ http://en.wikipedia.org/wiki/Redundant_arr...dependent_disks


So I will try to see if I can get it going, howver if for the meantime I find this confusing can I configure it later on after my ubuntu install?


Pretty much since I have 4 disks. I want to keep my windows on the 1st drive and use the 2nd one for my ubuntu. I also want to keep my 3rd one for file storage space until I get the complete hang of all this tech. Which leaves me with the 4th drive for the replication. Now my last question is since this disk will be used for the replication, does it have to have enough file space that covers the 1st & 2nd drive drives space? seeing as to how they are all 18gig each in size, the 2 first drives holding the os is at a 36gig size....and then there is the 3rd drive I want to use to keep my downloads and be shareable between the 2 OS on a fat32 filesystem. So I am wondering if I need to get a 5th drive with atleast 36-54 gigs since I still have the 4th drive for whatever usage.

Edited by gem-in-eyez
Link to comment
Share on other sites

I have a machine in the office running 2 x 80GB IDE drivers on a ATA-RAID controller. Unfortunately, the card is pants. I had built Slackware on the machine and configured it to use Raid0, so I had what seemed to be one disk of 160GB.


The card then forgot all this, and I later found I had only 80GB. I only realised when we ran out of space on the FTP server. So, I used software raid in the end and used raid0 here, and now I have the full 160GB and disabled raid on the controller so it just looks like 2 x 80GB disks. It's running Red Hat EL4 now.


So, you'll need to get into the controller and delete what config it has. The error you get could be something to do with a pre-configured or mis-configured array relating to disk/volume 2. I would be tempted to delete the whole raid config, of course you'll lose whatever is installed on the system. Then reboot and create a new array. Do you still get the error? Incidently, I would suggest if you go software raid because of problems with the controller to remove this controller and use the scsi ports on the system board to use your disks instead. Less chance of problems later then, since the raid controller will require the disks to be configured in some sorts before you can gain access. And there's no point configuring both hardware and software raid at the same time.


Oh, a nice little Tips and Tricks I wrote for Mandriva and software raid :P




take a look at this. This is Mandriva specific of course, but the principals are the same in as much you need to configure the raid partitions first before you even attempt to install the OS.

Link to comment
Share on other sites

Nice, I am done work in about 2 hours or so ... when I get home I will look in to it and see if I can get the system going by the time I get back here for my last night shift.


Man I gotta thank you bro, seriously... I would have gotten this far without your help!


Link to comment
Share on other sites

Well bro, I think the issue really was with the terminator. I had to take the cable away from the Dat drive and basically add it to the back end (like connecting the mouse to the system) and that terminated it fine.

Funny thing now is that the utility shows something else on the cable at id 6 where the drive used to be.

I will wait till the install is done and then reboot and see what it is. if anything I will maybe be able to grab the cable from the compaq 1600 and see if that has the same cable and terminator at the end and voila I might actually then be able to use the tape on this new server and just leave nt on the compaq.



Thing is I would really prefer to get mandrake running on that system instead.... maybe after the install I will use the other drives and give it a try and see if it will still freeze on me.


As for the Raid. I saw the options that they gave me and yeah there were several that Ubuntu had that allows me to configure. Raid0, another maybe raid1, Raid5, and another but I choose the 5 option and was able to proceed and all but skipped it for now till I got my bearings & the system going.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...