Jump to content
mmodem

KDE, Xorg, Multimedia & Network packages

Recommended Posts

Here you can find all kind of improved packages, like from kde-3.5.2, qt3, xorg-x11-6.9.0, all kind of multimedia packages like amarok, all kind of networking packages like dbus, avahi, firefox to brwose webpages, to chat you have KVirc, and also a new set of mandriva packages like hal, shorewall, firefox, etc.

 

This is available at the usual place http://www.mde.djura.org

 

You can directly access the rpms through:

for 32 bits -> http://www.mde.djura.org/2006.0/RPMS/

for 64 bits -> http://www.mde.djura.org/2006.0_64/RPMS/

 

Please dont forget to first read intructions before doing anything.

Share this post


Link to post
Share on other sites

New packages available, new drakxtools packages, new akode, new alsa packages, new kdelibs, kdebase and kdemultimedia.

Share this post


Link to post
Share on other sites
Guest galosche

I isnsall mde with urpmi --auto-select

KDE 3.5.2 well !

But printing is very slowly, the printer starts at 60sec :huh:

File open at gimp very slowly.

USB Stick dont work, error message /dev/sde1 not in fstab :huh:

Share this post


Link to post
Share on other sites
I isnsall mde with urpmi --auto-select

KDE 3.5.2 well !

But printing is very slowly, the printer starts at 60sec :huh:

File open at gimp very slowly.

USB Stick dont work, error message /dev/sde1 not in fstab :huh:

Im aware of it, this caused by hal.

In new hal i forgot to obsolet libhal0, so the correct hal will imply lot of new packages like new firefox, new gnome, screem, nvu, gnomemeeting, etc, and that will give much work, so unless help me on this i think i will remove all new packages hal dependant.

Edited by mmodem

Share this post


Link to post
Share on other sites

I have added some new rpms full alsa-1.0.11 suite including dkms-alsa-driver-1.0.11 to be able to update alsa for any kernel.

 

B)

Share this post


Link to post
Share on other sites

Today when I try to update to the latest versions of KDE 3.5.2 from your site using urpmi I get a message:

 

Some requested packages cannot be installed:

libkdemultimedia1-3.5.2-7.mdk2006.0.mde.i586 (due to unsatisfied libpolypaudio)

 

However, package libpolypaudio0.7-0.7-4mdk is installed.

 

Help please.

 

Thanks,

carlash

Share this post


Link to post
Share on other sites

I think thac already uploaded a fixed kdemultimedia, since that one was build against polypaudio-0.8.1 but isnt possible to use this new polypaudio since there are too many packages based on polypaudio-0.7.

 

Im also here to announce that are being uploaded about of 150 Mb of new software that goes from new avahi, dbus, hal, drakxtooks, rpm, etc, to new qt3 and new kernel-2.6.16

 

I hope all can enjoy it :)

Edited by mmodem

Share this post


Link to post
Share on other sites

New kernel available :)

 

kernel-2.6.16

 

PS: only available for 32 bits, i will put the latest developments available for 64 bits from no on.

Edited by mmodem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...