Jump to content

Recommended Posts

I'm a Linux Newbie and desperately need to get OpenOffice fixed.

About a week ago I suddenly found I CAN'T SAVE AT ALL, to HDD or floppy and when I click save it abruptly closes and doesn't save anything!

Tried several times and have searched every menu I can find. Also un & re installed OO and even Mandriva 10.2 hoping it would reset itself, no avail?

 

Not sure if I've done something or not? Closest possible reason may have is when I tried to follow directions from several mub users on using F11 to set default margins to my choice upon opening OO. (which didn't work either BTW)

 

If you think you know how I can correct this please list simple directions in complete steps so things don't get messed up worse than they are already.

THANK YOU!

Share this post


Link to post
Share on other sites

Sounds like a permission problem. Start Openoffice as root (open a console, log in as root and type: openoffice.org-2.0 (or if that doesn't work try oowriter)) and see if saving works now.

Share this post


Link to post
Share on other sites

I think it's probably a permission problem as well. And it's probably caused by setting the security level too high. To check, open a console and run:

 

$ su

<enter root password>

# draksec

 

A graphical window will pop up; that's draksec. In the window, check the security level setting and reset to "Standard" if it's not already there. Then try saving a document in OO.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...