Jump to content
Sign in to follow this  
Guest xuan

Japanese OpenOffice menus [solved]

Recommended Posts

Guest xuan

Wassup everyone.

 

I'm painfully new to mandrake (and linux in general, and even this forum so I hope I'm putting this in the right place), and I'm having a little problem. I've been trying to get a japanese input system going like I had on that other OS, and so I was following the instructions given to me by a friend, which was a hybrid of these two pages:

 

http://www.h4.dion.ne.jp/~apricots/mandrake/miniguide.html,

http://www.h4.dion.ne.jp/~apricots/scim-an....3.1/howto.html

 

Anyway, the jerk abandoned me in my time of need; I have the input system working, but at first, I couldn't type japanese in OpenOffice. Then, he came back, did something, and now I can type in Office, but all the menus are in japanese, which is a brutal hindrance.

 

Does anyone know how to solve this? Tasukete kudasai.

 

[moved from Everything Linux by spinynorman - welcome aboard :)]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...