Jump to content

font problem [solved]


Recommended Posts



I have no idea what happened, but now there are only very ugly Times New Roman & Co fonts in OpenOffice.

I reinstalled OpenOffice, I reinstalled Xorg.

It seems that Abiword still has Nimbus New Roman, and others, just it makes now TImes as its' default.

This is from font config in Kcontrol -> image

This is from mcc/fonts -> image

This is from Open Office Writer -> image


please help! reinstalling Mandrake is not an option for me atm, but I need OO Writer (if it's possible).


[moved from Software by spinynorman]

Link to comment
Share on other sites

Did you install any Windows fonts into your system? When I did this, I noticed a few changes, so I removed the Windows fonts and just left myself with the normal Linux ones.

Link to comment
Share on other sites

  • 1 month later...

The same problem here after upgrade from 10.1 to Mandriva LE 2005. In 10.1, windows fonts were available in OpenOffice. Not anymore. All other apps (firefox, KDE apps) have no problems with those fonts.


I checked the link suggested by Iphitus, all font paths are okay. Any suggestions? What was exactly the problem with ATI drivers? I use ATI


Edit: adding all TTF fonts to openoffice dir seems to sort of solved the problem. However, oo starts and closes painfully slowly (I have another box running 10.1, oo is much faster on that box).

Edited by coverup
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...