Jump to content

Mandrake 10 / Winxp Dual Booting [solved]


Recommended Posts

Are your urpmi sources configured for main, contrib, jpackage, update, plf-free and plf-nonfree?


The reason why you might not be able to get this are because the sources aren't configured for it.

Link to comment
Share on other sites

  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

Before you do that ..


Here's a link to LILO error messages




Note that 07 07 IS related to your BIOS.


Here's a suggestion..


Try locating an option that restores your BIOS DEFAULTS. Then save and reboot. Then try re-installing..

Dear I dont get 07 07 07 any more. After I ifnstall to winidow partition that wnt away..

Link to comment
Share on other sites

To get the kernel-2.6.11-6mdk, you'll need to do the following:


1. Visit http://www.mandrivausers.org/easyurpmi

2. Choose 2005 and click Next.

3. For the "Main" option, select a location near to you.

4. Click Next.

5. Near the bottom of the page it will give you a urpmi.addmedia text. Highlight all this then copy it.

6. Run your CLI prompt, and su and enter root password.

7. Paste the text (CTRL-V) and press enter.


Depending on the speed of your internet link, this will take a little while. Once you've done this, type:


urpmi kernel-2.6.11-6mdk


It will then install the updated kernel. Then, within KDE, go to System/Configuration/Packaging/Software Media Manager, and then remove the media called "Main". This will stop any conflicts for the future. We're only using the 2005 media source to get the updated kernel and only for this reason. Or just type from the CLI (make sure su and root password supplied first):


urpmi.removemedia main



You should now have the updated kernel installed, reboot, and then su and root password again, and then alsaconf to configure the soundcard.

Edited by ianw1974
Link to comment
Share on other sites

After the d/l I tried to install in .. Package not found


here is the log



[root@localhost becky]# urpmi.addmedia main ftp://mirror.aca.oakland.edu/pub/linux/ma...i586/media/main with media_info/hdlist.cz

added medium main

examining synthesis file [/var/lib/urpmi/synthesis.hdlist.update_source.cz]

examining synthesis file [/var/lib/urpmi/synthesis.hdlist.Installation DVD (cdrom1).cz]

examining synthesis file [/var/lib/urpmi/synthesis.hdlist.contrib.cz]

reconfiguring urpmi for media "main"

computing md5sum of existing source hdlist (or synthesis)

retrieving source hdlist (or synthesis) of "main"...


found probed hdlist (or synthesis) as media_info/hdlist.cz

...retrieving done

examining hdlist file [/var/cache/urpmi/partial/hdlist.main.cz]

performing second pass to compute dependencies


examining synthesis file [/var/lib/urpmi/synthesis.hdlist.update_source.cz]

examining hdlist file [/var/lib/urpmi/hdlist.Installation DVD (cdrom1).cz]

built hdlist synthesis file for medium "Installation DVD (cdrom1)"

examining hdlist file [/var/lib/urpmi/hdlist.contrib.cz]

built hdlist synthesis file for medium "contrib"

examining hdlist file [/var/lib/urpmi/hdlist.main.cz]

built hdlist synthesis file for medium "main"

found 0 headers in cache

removing 0 obsolete headers in cache

write config file [/etc/urpmi/urpmi.cfg]

[root@localhost becky]# urpmi kernel-2.6.11-6mdurpmi kernel-2.6.11-6mdk

no package named kernel-2.6.11-6mdurpmi

no package named kernel-2.6.11-6mdk

[root@localhost becky]# urpmi kernel-2.6.11-6mdk

no package named kernel-2.6.11-6mdk

[root@localhost becky]# urpmi kernel-2.6.11-6mdk

no package named kernel-2.6.11-6mdk

[root@localhost becky]#

Link to comment
Share on other sites

how about just:


urpmi kernel-2.6




Ok that worked I ugraded the kernal...





Ran alsaconf

Still NO go it does not work


Still in the harware area it say this for the sound card


Vendor: ‎Creative Labs


Description: ‎[sB Live! Value] EMU10k1X





Bus: ‎PCI


Bus PCI #: ‎2


PCI device #: ‎2


PCI function #: ‎0


Vendor ID: ‎4354


Device ID: ‎6


Sub vendor ID: ‎4354


Sub device ID: ‎4099



Module: ‎snd-emu10k1


Alternative drivers: ‎audigy, emu10k1


NOTE the PCI section says 2. the card in in the LAST PCI slot #4 on my Dell 4600



SUSE saw the card and I heard sound





Edited by Becky636
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...