Jump to content

Konqueror broken on new Mandrake 10.1 install


Recommended Posts

Okay, I just installed Mandrake 10.1 download, and right off the bat Konqueror won't work. This is on a fresh install, nothing went wrong that I could see during setup either. It'll load Konqueror up, it'll pop up on the program panel at the bottom of the screen with the little hourglass when it's supposed to be loading, and then it'll disappear off of it and never load up Konqueror. It'll still be in the process table and everything, but even after several minutes, it still won't load the main program.


I've only installed various multimedia and networking apps off of the Mandrake CDs (like Mozilla so I could actually get online) and downloaded and installed Firefox 1.0.3. So I don't think that anything I installed is the problem... On my previous install of 10.1 they didn't cause any problems like this.


However, opening up a terminal and doing "su"->"exec konqueror" does open up a Konqueror window for me. For now, that'll work, but I'd really like the program to actually work the way it's supposed to without having to invoke root access.


So it there anything I can do about this? Or am I stuck having to launch Konqueror from a terminal? Thanks!

Link to comment
Share on other sites

Well, I havent really ever installed KDE so I cant give you an exact how-to =P. (Above I said I reinstalled KDE, actually I meant to say I REINSTALLED MandrakeLinux, in other words did a clean install). Sorry there. But, I guess you could:


1) Reinstall KDE (and install GNOME at the same time) by booting the PC with the MandrakeLinux install CD, and select "Upgrade to 10.1" instead of New Install. Not sure if this will work, possibly wont.


2) Make a new clean install of MandrakeLinux, and this time make sure to select GNOME from the list. *Will work 100%*


3) Go to System, Configuration->Packages and from there select Install Software and install GNOME from there and POSSIBLY reinstall KDE from there.


4)The same process as above but instead of Install Software go to Update Software and update KDE if its available there (not sure if KDE is there though, never done that myself).


5) Build the new KDE 3.4 (Google KDE for the exact URL). If you see the board some people have had success and others havent, so try at your own risk.


6) Get the new Mandriva Linux Limited Edition 2005 =P (Havent tried that yet).


So, there I leave you with 6 options, select the one better suited for you (and see they work, because frankly I have only done like 3 or 4 of the above options =P). If you would ask me, I would just do a Clean Install of Mandrake. Easier, but you'll have to get the programs you downloaded again =P. Hope I have been of help =D.

Edited by Relix3000
Link to comment
Share on other sites

Looks like you were right, adamw. Updating KDE base in Mandrakelinux Update solved it. Thanks for the tip.


I wonder why I didn't have this problem when I upgraded from Mandrake 10 to 10.1 on my last hard drive? KDE and Konqueror worked fine then, no problems like this at all.

Edited by SpiralSlash
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...