Jump to content

Trouble Using USB Pen Drive [solved]


Recommended Posts

Dear all,


I have endless problem in MDK 10.1 with a pendrive and had since "decided" that my pendrive would never work with MDK10.1 for unknown reason until I read this thread. I have recently upgraded to LE2005. Now I can access my pendrive allright, Thanks Mandriva and the borad members here!


However my pendrive is shown as a mounted hdd icon on my desktop. I cannot find anyway to change it to the pendrive icon eventhough such icon is available in LE 2005.


I tried to create a new icon that link to /mnt/removable with the approriate icon but the old hdd icon and links still stay on my desktop and I cannot remove it.





Edited by cwchia
Link to comment
Share on other sites

so although not very helpful, i had the similar issue with mine. mine had a "k___" process taking up 99% of cpu time. hmmm.... i think it was a ksoftirqd process.


so 2005 had just come out and i wanted to give it a shot anyway. so i reinstalled with the mindset that if it still had this hard/software issue i'd investigate it then. 2005 has kde 3.3 and the flaw is fixed. so, if you're looking to migrate to 2005, this might be an ideal time to do it anyway.


i know that reinstalling linux is never a good solution, but in this case, it accomplished two goals for me simultaneously.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...