Jump to content

.. have bad signatures: [SOLVED]


Recommended Posts

The following packages have bad signatures:

/var/cache/urpmi/rpms/libvorbisenc2-1.1.0-0.1010.1mdk.i586.rpm: Invalid signature ((SHA1) DSA sha1 md5 (GPG) (MISSING KEY) GPG#8b9e12ab NOT OK)

Do you want to continue installation ? (y/N)


I am trying to download KDE 3.4, but this is not only problems I have, but everytime I tried to download from RPM or from Mandrake Control Center for other programs, I always get similiar ideas of above for bad signature:


I have pick to yes for continue installation... Hope will not get add more problems if I install other more programs??


[moved from Everything Linux by spinynorman]

Link to comment
Share on other sites

Thanks you guys,


I found that I removed the CD's from MCC, and allowed only such as config, main, update etc... in media manager.


From now and on, there is nothing warning from bad signals... Whew... Thanks again!



Marked the thread Solved - Artificial Intelligence

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...