Jump to content
Sign in to follow this  
hopeful

modem not working error 255

Recommended Posts

Hi :screwy:

 

This is not the usual question about installing speedtouch, but rather I have had it installed and working but today it would not connect to the internet and one of the green lights (the right one looking at it from the front) constantly flashed. I tried to re-install the speedtouch software and everything loaded. When I ran speedtouchconf.sh it gave a message which said that that it need root permission to run and that there was a modem_run error 255. The same thing happened a couple of days ago and rebooting did the trick but this time it has not worked. Any ideas?

 

Hopeful

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...