Jump to content

mandrake 10.1 "error no hdlists found"


Recommended Posts

I get this during the formatting step of a mdk 10.1 install, my hard drive is a 300GB maxtor something or other sata.


My current partition scheme is:




Linux Swap 2GB

Ext3 32GB


Same problem over here!

Now i have found out (by trying to install Ubuntu wich didnt let me continue at the partitioning stage, and by executing qtparted in knoppix) that my HD have gone bad (!?)

Not sure if MDK 10.1 has cause this, but before trying to install 10.1 i had MDK 10.0 installed and working fine, so... BTW i did not change the HD partition layout since i was gonna use the same partitions as i had for 10.0.


Im gonna swap the HD and see ir Ubuntu installs fine, if it does and there is no prob with the new HD, ill try installing 10.1 to see if it causes any problem or not.


Would it be possible for you to get hold of a knoppix CD and try qtparted to see if there is something wrong with your HD?



Link to comment
Share on other sites

Guest cheesehazard

same thing happens to me. I have a hp pavillion n5425. I have mandrake 10.0 installed on it and runs fine other than the usb not working. I bought the dvd from mandrake website. I installed it on my brothers pc first and it ran fine and still is running fine. I tried to install it onto my laptop and i get that damn error. I tried to just upgrade it and it did. After it tries to go into the os it goes to a black screen and stays there. Ive tried going into all differnt modes and it does this no matter what. I know my hard drive works fine because i reinstalled mandrake 10.0 back onto it and it works fine. Any help?

Link to comment
Share on other sites

Just some ideas here:


sata driver problem ?

Error scenario: The nv_sata driver does extremely verbose logging via the kernel.

Why: A bug in the nv_sata driver causes it to flood syslog with logging messages on any disk activity.

Solution: Disable the SATA channels you are not using in the BIOS.


or something else I noticed... they moved the hdlists on the servers, but if your installing from discs, I don't know how that would affect anything.


from ../base/hdlist.cz

to media_info/hdlist.cz



I had tried an upgrade first here too, but probally due to the change from 10's Xfree to 10.1's Xorg and my video card, I had to go with a clean install instead to get things running smoothly and error free. With the upgrade, mine seemily stuck on the black screen too (took a few minutes to clear), and took forever to boot or login. After the clean install... things are much quicker.

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
Guest FloatCrash

I solved this problem by simply changing my cd-rom drive.

I had mitsumi cd-r(4x4x32)(setup crashed at "no hdlists found")

i ve put samsung cd(42) - setup completed sucsessfully.

Link to comment
Share on other sites

  • 2 weeks later...
Guest ALL41_Eggy

I'm having the same problem. I have two HD's installed (identical drives 40gb seagates)


One is an NTFS drive with the contents of the 10.1 DVD in a directory, the other is empty.


I boot from a CD (just a 8mb boot image not the full install)


During setup everything works fine, the install files are read from the first drive OK and I get to partitioning the other drive.


I choose to wipe the disk and repartition. Mext formatting is carried out.

I'm not sure if the formatting has completed but after about 20 secs or so I get the hdlist error.


Maybe the file is just in the wrong place in the 10.1 distribution? What's the file called and where should it reside?


Link to comment
Share on other sites

I had this problem while attempting 10.1 install on a 40gb IBM HD.

HD was partitioned/formatted as 25gb FAT32 and 5gb FAT with 10gb left empty for Linux partitioning.

My solution: remove the 5gb FAT partition, re-partition the 5gb, and format it as FAT32 instead. The Linux install worked fine after this when choosing "use free space."

Link to comment
Share on other sites

Guest ALL41_Eggy

I'll try using FAT but the HD I was installing on was completely empty, no partions. I let the install 'wipe the entire disc' and it partitioned it using the Linux default.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...