Jump to content
Sign in to follow this  
iNFERiON

Installing Radeon 9600 XT

Recommended Posts

Hi,

 

I have installed and configured the driver for my Radeon 9600 XT graphical card on Mandrake 10.0. However, XFree86 does not load the driver upon booting. It still loads the MESA 3d module. Where can I change this ? I did do the 'fglrxconfig' thing and saved the file, but that doesn't seem to be enough.

 

Also, I already tried 'modprobe fglrx' but that gives the error "FATAL: module fglrx not found."

 

Hope to hear something soon,

Thanks.

Edited by iNFERiON

Share this post


Link to post
Share on other sites

Hi,

 

I have installed the driver for my Radeon 9600 on MDK 10.1 and had some troubles.

After a successfull install of the driver (except for qt ATI FireGl Control Panel), i've rebooted my box and couldn't load any graphical interface. (I've uninstalled the Mesa module).

 

The ATI driver modifies the file XF86config-4 but when you start, the system looks for xorg.conf. You must have a link between these files. (ln -s xorg.conf XF86config-4)

 

If it's not sufficient you may have to load the fglrx module during the boot.

Just add fglrx in your /etc/modprobe.preload.

 

I hope it'll help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...