Jump to content

Weird looking install [SOLVED]


Recommended Posts

Its me again! I have a comment and a question. First the question.


I booted from the CD and hit "Enter" to install, as I was supposed to. I didn't change any of the install modes. The documentation at mandrake.org walks you throught the install process showing nice dialog boxes with options and other nice GUI things. During my install, I got some DOS looking dialoge boxes that I had to TAB through and hit the space bar to make selections. Also, at some points, like during the partitioning part, I would get off centered lines of text, which looked like they were lines from the logs, and other random text scattered in the screen. The only nice pretty screen I got was the initial splash screen to start the install. Any idea what that was all about?


Now the comment. I had a little 3Gig HD. I used half for Widows ME and was going to use the other half for Mandrake. Evidently 1.5 GIG is not enough for Mandrake. Is that correct? Or, did I do something wrong in the install? I tried several different scenarios. Either way, its not that inportant other than for my own knowledge. I replaced it with a 10gig and it is installing as I type. By the way, I just realized my comment has become a question!



Link to comment
Share on other sites

Yep, I restarted the install several times and always the same thing. It all seems to work eventhough it doesn't look right. I am using an old Penttium 200mhz computer with AT motherboard and PCI video. I thought maybe it defaulted to a low graphics mode because it detected an antiquated video. But, it seems odd that the initial install screen was hi-res and looked fine.


So far I told the installer to use the unused space from the Windows partition. I told it to save 5 gigs for Windows and use the other 5 for Mandrake. Everything is workind so far.


I'm curious about the install GUI though. And yes, I am booting off CD 1.



Link to comment
Share on other sites


you could press F1 at the splash screen of the cd1 install boot and type

linux vgalo


linux text (for text install)



I installed ML-10.?....sheesh I don't remember what version :lol2: ....it's still there though. It's my rescue install and it's 300MB. It's a matter of doing an expert install and choosing 'Individual Package Selection' during the package install portion of the install and deselecting stuff. But, no, 1.5 isn't enough for a default install.

Edited by bvc
Link to comment
Share on other sites

Ok, now I got to the part where you set up the video. I selected the monitor resolution, video card and other settings. I went to test the settings to see if they worked and I got a blue screen with white crosshairs. I could move the crosshairs around with the mouse, but there was no option to continue or next or anything. I hit every key on the keyboard and nothing would get me out of the screen. Finally, I rebooted the computer and after some initialization, I got the login prompt for Mandrake. Can someone tell me what happend? :unsure:

Link to comment
Share on other sites

Sure thing:


-I just upgraded to 96 megs ram. 2 DIMM's one 32 meg, not sure of manufacturer, the other 64 meg Viking stick.


-Just upgraded to a Quasar 10 gig hard drive from a 3 gig Fuji.


-PCI video, the manufacturer is Jastor with Trident chip. The card type was automatically detected during the video setup.


-ISA 56k modem that I'm not using and can remove if you think it might be a problem. I remember reading that there is incompatibility issues with Winmodems.


-PCI Audio. Don't know manufacturer.


-PCI PS/2 mouse card. Not sure of manufacturer


-AT motherboard, Pentium with MMX at 200 mhz


-PS/2 mouse with AT keyboard


-I made the 10 gig hard drive one primary partition on which I installed Windows ME first. After, I installed Mandrake 10.0 telling it to use free space to create another partition for Mandrake. I instructed the installer to keep 5 gig for Windows so that it could use the other 5 gig for itself.


There's 2 serial ports. I noticed that one of the ports was disconnected from the motherboard so I reconnected it. I assumed that I accidently unseated it, but perhaps it was supposed to be disconnected. That wouldn't really make sence, but I suppose its possible. It is an old system with turbo switch and all!


There is one other thing I want to try that I will post on after doing so. I had burned 3 CD's of CD1. The first one must have been a bad burn because it was all f***ed up. The second one, the one I used for this install, seemed to work except for what I have been posting about. The 3rd CD I burned at a slower speed, but I haven't tried that one yet. I read that if you burn the ISO's at a slow speed, it burns better. I will uninstall the install I have now and try again with that CD and see if I get the same results.

Link to comment
Share on other sites

AH YES SpikeyKlitske! You have reminded me. I did watch the logs during an install and I do remember seeing, towards the beginning of the install, a message about starting a server and then saying it failed. I had completely forgotten about that until you just mentioned it. Thanks!


I'm not positive if it was the X Server that failed, but that would make sence and would explain why I got the DOS style GUI. I will review those logs and post them later today when I am by my computer. Also, if necessary, I will try to get some more specifics about my hardware.


Assuming that is the problem, what would make it fail? I do have another old PCI video card that I could try, but have no idea who the manufaturer is. Other than that, I have an AGP ATI 7500 video card, but that will do no good because the motherboard doesn't even have an AGP slot.

Link to comment
Share on other sites

Hello again. I don't have much time, but I took a second to look at what server was dying in the log. It said:


Trying with server driver: fbdey

Server died

Starting step 'selectLanguage'


This is where I get the DOS style box asking me to select the language, when I should be getting the fancy looking one in the docs. I'm not sure what the message means, but it doesn't look good.


Also, I looked at the kernel log and I saw a warning. Something about a time out, I think, and recommended using e2fsck. I'm not sure if that is useful, but there it is. I will post more when I get back. I hope that might help.


Thanks! :unsure:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...