Jump to content
teh_sAbEr

some questions

Recommended Posts

has anyone here been able to find some Mandrake 10 KDE 3.3 RPMS? URPMI doesn't bring up anything w/"KDE" & "3.3" in it.

 

ive also been trying to install this "comix" theme for KDE, and after i "./configure --prefix=/usr", i typed in "make" and it gave me this output at the end:

....
grep: /usr/X11R6/lib/libGL.la: No such file or directory
/bin/sed: can't read /usr/X11R6/lib/libGL.la: No such file or directory
libtool: link: `/usr/X11R6/lib/libGL.la' is not a valid libtool archive
make[3]: *** [kstyle_comix_config.la] Error 1
make[3]: Leaving directory `/home/e_tuvera_jr/tmp/comix-1.0/comix/config'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/e_tuvera_jr/tmp/comix-1.0/comix'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/e_tuvera_jr/tmp/comix-1.0'
make: *** [all] Error 2

any ideas? thanx. (btw, does any1 here use the SuperKaramba Slickbar? some of the panels aren't available in the configuration menu, so im guessing im missing some sort of Python package. thanx in advance.)

Edited by teh_sAbEr

Share this post


Link to post
Share on other sites

I believe thac made some kde 3.3 rpms that you can try. The link to it is on one of the more recent posts on kde.

Share this post


Link to post
Share on other sites

these RPMs automatically take care of dependencies (are they packaged w/the RPM, or do i have to go fetch them manually?) and stuff like unstalling the old KDE, right?

Share this post


Link to post
Share on other sites

In response to your original question, I had that same problem while compiling KDE 3.3.... I traced the issue back to OPENGL which I traced back to my Nvidia driver. I dont know what kind of graphics card you used but I uninstalled my old graphics driver, and then reinstalled it. THEN since the file doesn't seem to exist in that specific directory, I did a locate and found it in /usr/lib. So I just did a symbolic link for it. However I guess I should have just copied the actual file since i kept getting errors about how the file's location has moved. Oh well... things seem to be working for me....mostly. LOL. Got KDE 3.3 up and running through the Konstruct program. I'm so happy about it. First program I got to compile and it's actually working!

Share this post


Link to post
Share on other sites

oooh. how exactly did you get it running through Konstruct?

edit: tried moving libGL.la, worked like a charm! thanx!

Edited by teh_sAbEr

Share this post


Link to post
Share on other sites
these RPMs automatically take care of dependencies (are they packaged w/the RPM, or  do i have to go fetch them manually?) and stuff like unstalling the old KDE, right?

 

As long as you put thac's repository into your urpmi database and use urpmi (or rpmdrake) to install it, I don't think it will have any dependencies problem. Of course, making it work the way you want it may be entirely a different problem altogether. It is a .0 release after all.

 

You may need to rename your ~/.kde directory to something else like ~/.kde-old and let KDE 3.3 rebuild your ~/.kde directory just in case the old configuration doesn't mix with the new KDE.

Share this post


Link to post
Share on other sites

what files do i download from there? there are a lot w/KDE mentioned. im guessing

kdebase-common-3.3.0-3thac.i586.rpm

kdebase-kdm-3.3.0-3.thac.i586.rpm

 

am i right here?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...