Jump to content
teh_sAbEr

internet just konked out on me here.

Recommended Posts

hello. the internet just conked out in Linux. im in windows right now posting this. i dont know what happened, i just re-installed Windows on a separate drive and all of a sudden the 'net in Linux doesn't work anymore. ive edited modprobe.conf to include

 

"alias net-pf-10 off"

 

and ive taken out "alias eth0 via-rhine" and put it back in. the nameservers in resolv.conf keep changing, and i THINK that this is the problem. anyway to get it to stop changing?

Edited by teh_sAbEr

Share this post


Link to post
Share on other sites

Same happened to me at the same time....

I restarted my networking and its OK now but that was weird...

 

It seemed like a glitch on the dns resolution...

Share this post


Link to post
Share on other sites

its broadband. when i switched into Linux later that day, the net worked fine, but once again resolv.conf is messed up

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...