Jump to content
Sign in to follow this  
Guest nutsmuggler

Mdk 10 and Intel PRO/100 s ethernet adapter

Recommended Posts

Guest nutsmuggler

As I anticipated in another thread, I'm having big troubles with the internet connection in mdk 10.0.

I have an Ericsson HM220dp ethernet modem, plugged to an Intel® Pro/100 s ethernet adapter. (just for clearness's sake, everything works allright in windows XP).

When mdk boots, the only red (failure) process is the eth0... I guess something is wrong with the ethernet adapter...

Now, what should I do? Should I find a working driver? and, above all, where??

I've actually downloaded a bunch of drivers from this page

http://h18007.www1.hp.com/support/files/de...load/18315.html

but I don't know what to do... I am spoilt by windows binaries :-)

:help:

Davide

 

[moved from Installing Mandrake by spinynorman]

Share this post


Link to post
Share on other sites

I had this ethernet card working with MDK with my previous computer, can you check if the OS is recognizing it? Go to mcc > hardware and check which module (s) is being loaded as the ethernetcard. (actually, MDK recognizes my adsl modem which is attached to the ethernet as eth1394?!! But after removing this module I got the internet working here).

Is it an ADSL connection with pppoe support you are trying to set up?

Share this post


Link to post
Share on other sites
Guest nutsmuggler

Yes, it's and adsl connection... l'll try that

Edited by nutsmuggler

Share this post


Link to post
Share on other sites
Guest nutsmuggler

Sorry, I am really stuck.

I am a newbye, and I don't really understand the way linux confugure peripheals and hardware.

I need know what to do in the details...

Drakeconf has not helped at all.

The eth0 card seems to be working BUT there is the FAILURE notice in the boot...

Shortly do I need a driver? Which one, and, how to install it??? I am not sure installing a RPM is enough HELP!

Share this post


Link to post
Share on other sites

Don't worry about this failure message. I have the same message "Bringing up eth0 interface ------ failed" but I connect normally to Internet (pc - router - adsl modem)

Share this post


Link to post
Share on other sites
Guest nutsmuggler

The point is that I can't connect...

I've tried to set static IP, and the the ethernet connection works, but still I cannot connect to the internet...

Any Idea?

:help:

Cheers,

Davide

Edited by nutsmuggler

Share this post


Link to post
Share on other sites

seems like a simple problem to fix, because i had the same problem with my eth1 (LAN) network card after i stuffed up the settings :P

 

basicly what happend was, it was working fine untill i messed with my settings and it came up with that failed message, but it previously worked so i knew i could get it working again,

 

basicly all i did was go into the mandrake controll center go to "network and internet settings" click on "new conection" click on "LAN connetion" (in your case ADSL or CABLE connection) and make sure its eth0 and basicly follow the prompts.

 

after that i rebooted, and while mandrake was booting i pressed "ESC" for verbose mode and my lan card showed up as [ OK ] insted of failed.

 

to make sure all was good i typed in the console as root

 

 network service restart

 

and it basicle dose what it says and restarts your network and shows all your netowrk card and will either show them as [ OK ] or [FAILED] and mine were after all that ok. and my network was all good again. (it was my own fault for stuffing it up :P)

 

note im also new to linux so there could be 1000 other problems as to why yout getting a failed message (drivers ect)

 

also make sure all you actual hardware its actuall all pluged in correctly, in wondows if one cable works its self loose the network icon on the taskbar next to the clock will have a red X telling you its not conected. linux dosnt have that. so the [FAILED] message could represent the same thing, so double check all your conections fiirst before u do anything.

 

hope this helps,

Edited by flightcrank

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...