Jump to content
Sign in to follow this  
obscure_

Gnome 2.6 question

Recommended Posts

Does anyone know if I can set it up so my floppy and removable drive do not appear on the desktop? There seems little point when now all I have to do is open "Computer".

Share this post


Link to post
Share on other sites

Have you tried just removing the icon via right click? Or do you mean the icon just appears when you mount a disk? My setup is probably very different from yours... :D

Share this post


Link to post
Share on other sites

I honestly can't say for sure the correct way, if there is such a thing, with 2.6 because I can't even get nautilus to start, so I have no icons. In Tips and Tricks I have a tip that'll remove any icon from your desktop IF it's there at login.

Share this post


Link to post
Share on other sites
Does anyone know if I can set it up so my floppy and removable drive do not appear on the desktop? There seems little point when now all I have to do is open "Computer".

this is a mandrake thing. the only way i ever found to fix it was to turn off supermount, which i don't think exists in MDK 10.0

Share this post


Link to post
Share on other sites
true but magicdev does, and by using my tip gnome-session will save the icon position outside of the viewable area.

somehow i missed you mentioning that tip, but i do remember reading that tip! it was a good one...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...