Jump to content
Guest Herve5

driver for USB 3G modem Nova Media icon 461?

Recommended Posts

Guest Herve5

I have an MSI notebook with Mandriva 2010.2 on it, and am considering buying the USB 3G modem named "icon 461" from Nova Media, described here: http://www.novamedia.de/en/icon-461.html

 

On their website they announce a broad "linux compatibility" but with no details, and the salesperson I contacted has, well, left for gathering more information :) Moreover this product is recent...

 

 

Is there an experience here of finding/installing drivers for Mandriva for this "icon 461"?

 

 

(in addition the modem doubles as a GPS receiver, which would allow me to create a giant-screen, Openstreetmap-based GPS locator for my truck!)

 

TIA!

Hervé

Share this post


Link to post
Share on other sites
Guest Herve5

Hmm... I'm going to try anyway (the reseller confirmed my kernel version incorporates his drivers by default), but the feeling I retain is, there is really no real activity around Mandriva... :huh:

Edited by Herve5

Share this post


Link to post
Share on other sites

A number of people (including myself) have found it necessary to use network-manager, rather than drakxnet, in order to get some 3G modems to work in Mandriva. (So if it doesn't seem to work, that's something to try.)

 

Jim

Share this post


Link to post
Share on other sites
Guest Herve5

Thank you Jim!

Unless the thing is miraculously simple I'll certainly come back here with plenty of questions in the coming days ;)

Share this post


Link to post
Share on other sites
Guest Herve5

A number of people (including myself) have found it necessary to use network-manager, rather than drakxnet, in order to get some 3G modems to work in Mandriva. (So if it doesn't seem to work, that's something to try.)

 

Jim

Well, I received the modem, and (of course) nothing happens when I plug it in, while I checked on a macintosh that it does connect when properly driven.

Nothing detected when drakxnet on Mandriva.

So, I went to the package installer GUI, and installed network manager (Knetworkmanager in fact): it now prettily appears in the "launcher" menu but when I select it, nothing happens. Rebooted just to see, no better.

What could I do?

(FWIW, the SIM card asks for a code, which I had to enter during the test on the mac)

TIA!

Hervé

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...