Jump to content
rogerh

How do I shift to manual updates check on 2010.2?

Recommended Posts

Hello,

 

Is there a way to set the system to not check automatically for updates?? I went to the control panel and set it for every 24 hours, but it still trots off about every 20 minutes or so. The whole system basically grinds to a halt during this process, and it is a real pain. I imagine it is really simple. I was thinking of disabling the update sources, but not sure if that is the best approach....

 

Thanks -- Roger

Share this post


Link to post
Share on other sites

That little applet you can stop from running automatically at startup, that way you'll be on manual. At least you could always untick the option "always run at startup", if you're talking about the orange question mark icon (if they're still using that).

Share this post


Link to post
Share on other sites

You can also remove the mdkonline rpm. Then you can check for updates when it's convenient for you by using the software management tools... that is how I do it. :)

Share this post


Link to post
Share on other sites

Hello,

 

I like the idea of just running manually. Are you suggesting to not 'enable' the various sources, or is the removal of the mdkonline rpm something else? Also, where can I de-select the run on startup for the update applet? I looked around the control panel, and I did not find it....

 

Thanks -- Roger

Share this post


Link to post
Share on other sites

What Greg said. It is that easy.

 

Whenever I install the OS or reinstall the OS, it is the first thing I do after completion.

 

Cheers. John.

Share this post


Link to post
Share on other sites

Open the MCC (Mandriva Control Centre) by clicking on the Icon on the Bottom Panel that has a Spanner like image on a Computer monitor Symbol.

It asks for your root password. Select "Software Management". Select "Install and Remove Software". Select "All" in the first Drop Down list if it is not already selected and do the same for the next one.

then type in mdkonline in the "Find" space and press the keyboard Enter.

This will bring up the rpm which you can now un-install by removing the tick alongside it. Click Apply near the lower right side and follow through.

 

Cheers. John.

Share this post


Link to post
Share on other sites

where can I de-select the run on startup for the update applet?

When the applet is visible, right-click on it. IIRC that's where you'll find that option.

 

Jim

Edited by jkerr82508

Share this post


Link to post
Share on other sites

Thanks. Simple solution. Re-enabled my sources, and the first thing that happens is an update notice.... Too fast for me to right click on it, but I'll get it!! Looking forward to the next boot with no auto-update.

 

thanks -- Roger

Share this post


Link to post
Share on other sites

Thanks. Simple solution. Re-enabled my sources, and the first thing that happens is an update notice.... Too fast for me to right click on it

Are you saying that the red applet appears and then disappears almost immediately? I don't recall ever hearing of that behaviour before. Usually once the red applet appears, it remains visible until the user takes action.

 

Jim

Share this post


Link to post
Share on other sites

Well, I may have missed my window of opportunity to see if the red icon stays on What happened was the system would sort of stall out while update information was being fetched, and then there would be a pop-up window on the bottom right of the screen telling me there were updates available (I think it is all part of the information window, like for download and other process info). The window is grey, and not red. That window would drop pretty rapidly, and I don't remember if there was a red icon remaining at the bottom after I was informed of update availability.

 

Regards -- Roger

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...