Jump to content

frosterrj

Members
  • Content Count

    159
  • Joined

  • Last visited

Community Reputation

0 Neutral

About frosterrj

  • Rank
    frequent
  1. Do you mean in Kcontol center or MCC? Not sure I ever saw this in MCC. I do know that I only have the 75 DPI font package installed. SHould I get the 100 DPI package. Not sure how you mean to change the font size. Please clarify. Thanks, Robert
  2. I agree that 16 bit depth works fine. But this is a work around and not a solution. I did like to use my hardware to its full potential. I just think that Mandriva should wait till xorg 6.9 is final or provide an option to install xorg 6.8 stable. Tejas Kokje <{POST_SNAPBACK}> Agreed! But, for the hardware on my PII laptop, I'm not sure I get 24bit color anyway. At least it's not noticible like 256 color mode would be. I'm just happy to be able to read the screen! Robert
  3. OK, learn something new everyday. I was able to alt-click and move the window up so I could select apply and ok. Isnt this a sign that something's not right with the x server? Why wouldnt all dialogs appear within the screen's size?? Thanks. Robert
  4. yes, but the window is already too big, and I cant move the top of the window beyond the border of the desktop. I only get 2 icons in upper left corner - minimize to tray, and maximize window. when maximized, the the buttons are still below the bottom edge of the screen, even with the kicker moved out of the way........ R
  5. I did a urpmi update to Cooker 2006 yesterday hoping the crazy color/icon label display issue would be fixed (has the same problem in RC2, but didnt fix it) since they are about to release 2006 to Club/everyone shortly, but that was not the case. I did solve the problem by changing the color depth from 24 to 16 bit, and everything was fixed (no need to change display driver even). Hope this helps others. Now, if I could direct you to this post: laptops thread for a separate issue for you ideas... Thanks, Robert
  6. I am running the cooker version of 2006, and all is well, but this problem has had me for a while, even on LE2005. When I go to a config diaglog (help/configure X app) the window that opens is too big for my screen and I can't make it any smaller so I can make my config changes then choose "OK" or "Apply" or whatever is at the bottom of the window. The desktop fills the screen properly, though I am running a the screen/driver in 800x600 16 bit mode, using the NeoMagic MagicMedia built in graphics. Anyone know what part of Xorg.conf would cause this> Thanks, Robert [moved from Laptops, etc by spinynorman]
  7. Thanks. No intention to use emulators, so maybe i'll go with the smp, if it's possible to choose when installing. Robert
  8. I have an Intel P4 630 with HT which shows up as 2 processors in the WinXP hardware descriptions, so should I choose a kernel with SMP enabled to get the most out of the processor? Or is that boxes with 2 physical cpus? Thanks, Robert
  9. Well, using Knoppix and Ubuntu live I had a few issues: 1) knoppix didnt seem to have the e100 lan driver 2) Ubunt used the i915 video driver at my 1280x1024 resolution, but left about a 1/2 inch black vertical band on the right side of my monitor. I ran lspci -v and -vv and most info came back as unkown device: Not sure if its worth the hassle when 2006 comes out to install since it probably wont have properly set up xorg for my chipset or monitor (dell 19" flat panel). Any ideas??? Thanks, Robert lspci -v 0000:00:00.0 Host bridge: Intel Corp.: Unknown device 2770 (rev 02) Subsystem: Dell: Unknown device 01ab Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ >SERR- <PERR- Latency: 0 Capabilities: [e0] #09 [5109] 0000:00:01.0 PCI bridge: Intel Corp.: Unknown device 2771 (rev 02) (prog-if 00 [Normal decode]) Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0, Cache Line Size: 0x10 (64 bytes) Bus: primary=00, secondary=01, subordinate=01, sec-latency=0 Memory behind bridge: efd00000-efdfffff BridgeCtl: Parity- SERR+ NoISA- VGA- MAbort- >Reset- FastB2B- Capabilities: [88] #0d [0000] Capabilities: [80] Power Management version 2 Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+) Status: D0 PME-Enable- DSel=0 DScale=0 PME- Capabilities: [90] Message Signalled Interrupts: 64bit- Queue=0/0 Enable- Address: 00000000 Data: 0000 Capabilities: [a0] #10 [0141] 0000:00:02.0 VGA compatible controller: Intel Corp.: Unknown device 2772 (rev 02) (prog-if 00 [VGA]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin A routed to IRQ 11 Region 0: Memory at eff00000 (32-bit, non-prefetchable) Region 1: I/O ports at ecd8 Region 2: Memory at d0000000 (32-bit, prefetchable) Region 3: Memory at efec0000 (32-bit, non-prefetchable) Capabilities: [90] Message Signalled Interrupts: 64bit- Queue=0/0 Enable- Address: 00000000 Data: 0000 Capabilities: [d0] Power Management version 2 Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-) Status: D0 PME-Enable- DSel=0 DScale=0 PME- 0000:00:02.1 Display controller: Intel Corp.: Unknown device 2776 (rev 02) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Region 0: Memory at eff80000 (32-bit, non-prefetchable) Capabilities: [d0] Power Management version 2 Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-) Status: D0 PME-Enable- DSel=0 DScale=0 PME- 0000:00:1b.0 0403: Intel Corp.: Unknown device 27d8 (rev 01) Subsystem: Dell: Unknown device 01ab Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0, Cache Line Size: 0x10 (64 bytes) Interrupt: pin A routed to IRQ 11 Region 0: Memory at efebc000 (64-bit, non-prefetchable) Capabilities: [50] Power Management version 2 Flags: PMEClk- DSI- D1- D2- AuxCurrent=55mA PME(D0+,D1-,D2-,D3hot+,D3cold+) Status: D0 PME-Enable- DSel=0 DScale=0 PME- Capabilities: [60] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable- Address: 0000000000000000 Data: 0000 Capabilities: [70] #10 [0091] 0000:00:1c.0 PCI bridge: Intel Corp.: Unknown device 27d0 (rev 01) (prog-if 00 [Normal decode]) Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0, Cache Line Size: 0x10 (64 bytes) Bus: primary=00, secondary=02, subordinate=02, sec-latency=0 Memory behind bridge: efc00000-efcfffff BridgeCtl: Parity- SERR+ NoISA- VGA- MAbort- >Reset- FastB2B- Capabilities: [40] #10 [0141] Capabilities: [80] Message Signalled Interrupts: 64bit- Queue=0/0 Enable- Address: 00000000 Data: 0000 Capabilities: [90] #0d [0000] Capabilities: [a0] Power Management version 2 Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+) Status: D0 PME-Enable- DSel=0 DScale=0 PME- 0000:00:1d.0 USB Controller: Intel Corp.: Unknown device 27c8 (rev 01) (prog-if 00 [uHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin A routed to IRQ 21 Region 4: I/O ports at ff80 0000:00:1d.1 USB Controller: Intel Corp.: Unknown device 27c9 (rev 01) (prog-if 00 [uHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin B routed to IRQ 22 Region 4: I/O ports at ff60 0000:00:1d.2 USB Controller: Intel Corp.: Unknown device 27ca (rev 01) (prog-if 00 [uHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin C routed to IRQ 18 Region 4: I/O ports at ff40 0000:00:1d.3 USB Controller: Intel Corp.: Unknown device 27cb (rev 01) (prog-if 00 [uHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin D routed to IRQ 23 Region 4: I/O ports at ff20 0000:00:1d.7 USB Controller: Intel Corp.: Unknown device 27cc (rev 01) (prog-if 20 [EHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin A routed to IRQ 21 Region 0: Memory at ffa80800 (32-bit, non-prefetchable) Capabilities: [50] Power Management version 2 Flags: PMEClk- DSI- D1- D2- AuxCurrent=375mA PME(D0+,D1-,D2-,D3hot+,D3cold+) Status: D0 PME-Enable- DSel=0 DScale=0 PME- Capabilities: [58] #0a [20a0] 0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev e1) (prog-if 01 [subtractive decode]) Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Bus: primary=00, secondary=03, subordinate=03, sec-latency=32 I/O behind bridge: 0000d000-0000dfff Memory behind bridge: efb00000-efbfffff BridgeCtl: Parity- SERR+ NoISA- VGA- MAbort- >Reset- FastB2B- Capabilities: [50] #0d [0000] 0000:00:1f.0 ISA bridge: Intel Corp.: Unknown device 27b8 (rev 01) Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Capabilities: [e0] #09 [100c] 0000:00:1f.1 IDE interface: Intel Corp.: Unknown device 27df (rev 01) (prog-if 8a [Master SecP PriP]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin A routed to IRQ 16 Region 0: I/O ports at <ignored> Region 1: I/O ports at <ignored> Region 2: I/O ports at <ignored> Region 3: I/O ports at <ignored> Region 4: I/O ports at ffa0 0000:00:1f.2 IDE interface: Intel Corp.: Unknown device 27c0 (rev 01) (prog-if 8f [Master SecP SecO PriP PriO]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin C routed to IRQ 20 Region 0: I/O ports at fe00 Region 1: I/O ports at fe10 Region 2: I/O ports at fe20 Region 3: I/O ports at fe30 Region 4: I/O ports at fea0 Capabilities: [70] Power Management version 2 Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot+,D3cold-) Status: D0 PME-Enable- DSel=0 DScale=0 PME- 0000:00:1f.3 SMBus: Intel Corp.: Unknown device 27da (rev 01) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Interrupt: pin B routed to IRQ 9 Region 4: I/O ports at ece0 0000:03:08.0 Ethernet controller: Intel Corp.: Unknown device 27dc (rev 01) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 64 (2000ns min, 14000ns max), Cache Line Size: 0x10 (64 bytes) Interrupt: pin A routed to IRQ 3 Region 0: Memory at efbff000 (32-bit, non-prefetchable) Region 1: I/O ports at dcc0 Capabilities: [dc] Power Management version 2 Flags: PMEClk- DSI+ D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold+) Status: D0 PME-Enable- DSel=0 DScale=2 PME- lspci -vv 0000:00:00.0 Host bridge: Intel Corp.: Unknown device 2770 (rev 02) Subsystem: Dell: Unknown device 01ab Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ >SERR- <PERR- Latency: 0 Capabilities: <available only to root> 0000:00:01.0 PCI bridge: Intel Corp.: Unknown device 2771 (rev 02) (prog-if 00 [Normal decode]) Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0, Cache Line Size: 0x10 (64 bytes) Bus: primary=00, secondary=01, subordinate=01, sec-latency=0 Memory behind bridge: efd00000-efdfffff BridgeCtl: Parity- SERR+ NoISA- VGA- MAbort- >Reset- FastB2B- Capabilities: <available only to root> 0000:00:02.0 VGA compatible controller: Intel Corp.: Unknown device 2772 (rev 02) (prog-if 00 [VGA]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin A routed to IRQ 11 Region 0: Memory at eff00000 (32-bit, non-prefetchable) Region 1: I/O ports at ecd8 Region 2: Memory at d0000000 (32-bit, prefetchable) Region 3: Memory at efec0000 (32-bit, non-prefetchable) Capabilities: <available only to root> 0000:00:02.1 Display controller: Intel Corp.: Unknown device 2776 (rev 02) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Region 0: Memory at eff80000 (32-bit, non-prefetchable) Capabilities: <available only to root> 0000:00:1b.0 0403: Intel Corp.: Unknown device 27d8 (rev 01) Subsystem: Dell: Unknown device 01ab Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0, Cache Line Size: 0x10 (64 bytes) Interrupt: pin A routed to IRQ 11 Region 0: Memory at efebc000 (64-bit, non-prefetchable) Capabilities: <available only to root> 0000:00:1c.0 PCI bridge: Intel Corp.: Unknown device 27d0 (rev 01) (prog-if 00 [Normal decode]) Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0, Cache Line Size: 0x10 (64 bytes) Bus: primary=00, secondary=02, subordinate=02, sec-latency=0 Memory behind bridge: efc00000-efcfffff BridgeCtl: Parity- SERR+ NoISA- VGA- MAbort- >Reset- FastB2B- Capabilities: <available only to root> 0000:00:1d.0 USB Controller: Intel Corp.: Unknown device 27c8 (rev 01) (prog-if 00 [uHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin A routed to IRQ 21 Region 4: I/O ports at ff80 0000:00:1d.1 USB Controller: Intel Corp.: Unknown device 27c9 (rev 01) (prog-if 00 [uHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin B routed to IRQ 22 Region 4: I/O ports at ff60 0000:00:1d.2 USB Controller: Intel Corp.: Unknown device 27ca (rev 01) (prog-if 00 [uHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin C routed to IRQ 18 Region 4: I/O ports at ff40 0000:00:1d.3 USB Controller: Intel Corp.: Unknown device 27cb (rev 01) (prog-if 00 [uHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin D routed to IRQ 23 Region 4: I/O ports at ff20 0000:00:1d.7 USB Controller: Intel Corp.: Unknown device 27cc (rev 01) (prog-if 20 [EHCI]) Subsystem: Dell: Unknown device 01ab Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin A routed to IRQ 21 Region 0: Memory at ffa80800 (32-bit, non-prefetchable) Capabilities: <available only to root> 0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev e1) (prog-if 01 [subtractive decode]) Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Bus: primary=00, secondary=03, subordinate=03, sec-latency=32 I/O behind bridge: 0000d000-0000dfff Memory behind bridge: efb00000-efbfffff BridgeCtl: Parity- SERR+ NoISA- VGA- MAbort- >Reset- FastB2B- Capabilities: <available only to root> 0000:00:1f.0 ISA bridge: Intel Corp.: Unknown device 27b8 (rev 01) Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Capabilities: <available only to root> 0000:00:1f.1 IDE interface: Intel Corp.: Unknown device 27df (rev 01) (prog-if 8a [Master SecP PriP]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin A routed to IRQ 16 Region 0: I/O ports at <ignored> Region 1: I/O ports at <ignored> Region 2: I/O ports at <ignored> Region 3: I/O ports at <ignored> Region 4: I/O ports at ffa0 0000:00:1f.2 IDE interface: Intel Corp.: Unknown device 27c0 (rev 01) (prog-if 8f [Master SecP SecO PriP PriO]) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 0 Interrupt: pin C routed to IRQ 20 Region 0: I/O ports at fe00 Region 1: I/O ports at fe10 Region 2: I/O ports at fe20 Region 3: I/O ports at fe30 Region 4: I/O ports at fea0 Capabilities: <available only to root> 0000:00:1f.3 SMBus: Intel Corp.: Unknown device 27da (rev 01) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Interrupt: pin B routed to IRQ 9 Region 4: I/O ports at ece0 0000:03:08.0 Ethernet controller: Intel Corp.: Unknown device 27dc (rev 01) Subsystem: Dell: Unknown device 01ab Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR+ FastB2B- Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- Latency: 64 (2000ns min, 14000ns max), Cache Line Size: 0x10 (64 bytes) Interrupt: pin A routed to IRQ 3 Region 0: Memory at efbff000 (32-bit, non-prefetchable) Region 1: I/O ports at dcc0 Capabilities: <available only to root>
  10. ok, when I get it from dell, well see what happens. And to think I skipped the ATI 128mb PCI Express upgrade thinking it would be even more trouble. Not sure it was the best decision, in retrospect. THe club LE2005 cd's have ATI kernels.... oh well...... What are my chances that the partitions will get dorked during install since the only exisitng one is NTFS? Robert
  11. Getting a new machine which has the intel 945g express/950 integrated media/graphics chips and not sure if these would be a problem to install the LE2005 or newer 2006 betas. No linux drivers are listed on the intel site, but not sure they would be anyway. Can anyone confirm this chipset is ok for Mandriva install? Thanks, Robert
  12. I've had problems too (especially after a fresh install), so here's my 'recipe' for speeding things up - gathered together from this and other forums. I think the most effective is disabling ipV6, but I went about making changes all at once, so I have no real proof that the ipv6 change really was the most important. Recipe for Better Networking (Faster Browser loads) /etc/Modules.conf #to turn off ipv6 at OS level, was empty before alias net-pf-10 off For wireless configurations only /etc/sysconfig/network #only had NETWORKING=Yes before HOSTNAME=localhost NETWORKING=yes GATEWAY=192.168.1.1 # or the IP address of your gateway device - your default GATEWAYDEV=wlan0 In Firefox - about:config ipv6: toggle to false I'm trying to attach a screen shot of the about:config changes I made, but not sure it will work. Basicall increased the network.http.max and .pipeline to true. good luck. I get reasonable response now downloading pages now.
  13. well, yesterday I forgot the /dev/, so just tried adding it today and it still has the same problem. I tried Konq again, it is still giving the 'cant find superblock error". Robert
  14. Steve, ls -l /dev/sr0 gives this scsi/host3/bus0/target0/lun0/cd I tried putting that for the device in Grip (version 3.3.0), but no dice -- just says no disk, but the status tab says grip started successfully. robert
  15. yes it is music cds I'm trying to mount so I can rip them with Grip, but always says 'no disc' when I put either the /mnt or /dev path to the drive, but as I said, K3b has no issues and Kscd auto-starts when I put one in the tray, Robert
×
×
  • Create New...