Jump to content

confused

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About confused

  • Rank
    New Here
  1. Hi I am using Mandriva 2010 and have made the error of trying to switch from KDM to GDM, now when I boot up in Mandriva I just get the little blue circle going around and around and around. When I try safe mode it loads until it says single user and then the following comes up sh-4.0#. I know I have done something pretty stupid, how do I get my system back to normal? I have tried putting in startx but that gives me a red screen with the little blue circle going round and around! There is probably a very simple answer, as there always is. Confused
  2. HI I keep on getting the massage unable to install CUPS and my printer does not appear to work. My printer is an epsom C64, so is it unusual. Is there a solution to this problem? Confused [moved from Installing Mandriva by spinynorman]
  3. Hi I have just installed 2007 from the Linux Magazine Nov issue. I did have some problems with it freezing after clinging onto it i.e,. it woul d not load, apart from in Linux non-fb (what is non-fb) and failsafe. However, it now appears to work since I have changed from Lilo to grub! The problem I have is that when I click on shut down the screen goes blank and everything freezes. It does not shut down. Can any one help? Confused PS how do I tell if the version of Manrdriva 2007 that has loaded is the 64_bit version seeing it is down automatically during installation?
  4. confused

    real player

    Hi I have just installed 2006 powerpack and I want to enable the web browsers to use the Real player that comes with power pack. I presume this is a simple process, but I cannot work out how to do it. To be frank I had hoped that it would already be stalled into firefox and opera. Could someone help please? Confused
  5. Hi Spinynorman I would say give it a go. this is the site: http://www.steve-parker.org/speedtouchconf/. It is worth reading the instructions carefully. I used these instruction for loading speedtouch in 2005 with no problems.
  6. Hi spinynorman Thanks for the advice. After reading it I went back to the steve parker speedtouchconf site and reread his advice which said try the march 16th speedtouchconf because it was stable. And I now have a script that load on boot or at least start up. How I got there is a mystery and remarkable given that; - I got rid of the previous version simply by removing to trashbin the directory and then set up another for the march one. - the march one gave a message at the end that said could not load but try turning off the computer unplug the modem for a few moments, plug it in and reboot. -I dispair ed so i did not say yes to set up at boot and deleted the directory - I then rebooted after unplugging the modem and replugging it. - to my utter surprise it booted upon starting the machine. - then later when I restarted again it did not start at boot up - so I tried the reboot trick again and this time it did not start at boot and appeared not to work when KDE came up, however, the harddrive continued to wheer for longer than usual and hay presto the icon showed that the modem was on line. Thus, I have a working modem but absolutely no understanding of why it is doing so. I would have thought seeing I deleted the directory into which I untarred the speedtouch it would not work!!!! Do you or anyone else have any explanation for what the hell is going on???? I am very pleased I have a working modem, but I would quiet like to know why. Thank you for your help spinynorman Confused (even more confused now)
  7. Hi all As with others I am having problems with my speedtouch 330 since I have upgraded to 2006. I initially tried the package that comes with the distro but that did not connect to the web. I then used the tried and test method of steve parkers script (25.12.2005) and rev4fw.zip (after removing the speedtouch package). The script ran nicely but would not load on boot up. Then after some trawelling the net I tried the 16.10.2005 rather than the25.12.2005, but I have exactly the same problem. I have also looked at the steve-parker method using the extractor (but could not work out how to run the extractor). I have done some searching around the speedtouchconf. sh file, Control centre services, etc and have noted the following; - services: Netplugged is not on, should it be? There is also no hotplugging service. - When running the script I get the message DEVNAME not running- - under the control centre: network manage connection under TCP/IP Protocol has none in the box. - in the speedtouchconf.sh, there is a lot of red and specifically if [ -z "${USB_TYPE}" ]; then echo $"No USB Bus found or no Speed Touch modem found" | tee -a $LOGFILE echo "-- start of /proc/bus/usb/devices --" >> $LOGFILE cat /proc/bus/usb/devices >> $LOGFILE echo "--end of /proc/bus/usb/devices --" >> $LOGFILE exit 1 from provious install I know that this part is important. can anyone help please.
  8. Thanks for the replies Augustus and funky monkey, however, I have not had time to try them out yet, due to work. I will let you know how I get on in the next few days. yours very gratefully Confused
  9. Hello This is a very simple question, but one I cannot work out. I am trying to set up an instant messaging programe so I can message a friend on Yahoo. I have tried to set up Kapote and Gaim but I do not really know what I am doing. Do I put in the details of my Yahoo e-mail address, or do I need to sign up specifically to yahoo instant messenger? an idiots guide would be very useful and greatly appreciated. Confused
  10. Hello I have just installed Mandriva LE 2005 and found it excellent, however, I am having a problem with OpenOffice 1.4. I has installed, when installing whole system, and there are Icons for it, and it even load once, but since then it has steadfastly refused to load. When I click the icon or go into menu and click the small icon comes up saying it is loading then suddenly disappears and that is it!!!! The time it did load it took a long time. Can anyone help, please? Confused
  11. Hi I have just reinstalled Mandrake 10 official, I found 10.1 disappointing and the clarity of my monitor was not as good. 10 official does the trick for me, so I was somewhat disappointed to discover that I could not use urpmi. I will explain, I tried to run urpmi using the instruction on the easy urpmi site, but was informed at the end of downloading the respository sites that I was locked out. How do I go about getting updates, especially security ones now? I do not really want to join the Mandrake club, but I would be happy to pay a fee if it meant the system being secure and up to date. Confused
  12. Hi Spinynorman Is the 4th cd to the download version the same as the 4th cd on the official version. I ask this becasue I am wondering whether I should purchase the official version -from iotoline-. How long does it take to down load cd4 I am using 512k? In my desperate efforts to get my speedtouch working I have manage to lose contact with my windows partition with grub -I tried to use SUSE pro but got no where and its was agonisingly slow- when I reinstalled mandrake. Stupid, very stupid I know but !!!!!
  13. Hi Does anyone else have problems with OpenOffice not bolding text and the auto-spell not working? I have transferred from Suse 8, where I had the problem, but I still get it with Mandrake 9. Confused
×
×
  • Create New...