Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here

AgelessStranger

Members
  • Content count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AgelessStranger

  • Rank
    New Here
  • Birthday 08/23/1978

Contact Methods

  • MSN
    grain_fed_beef@hotmail.com
  • Website URL
    http://
  • ICQ
    0
  • Yahoo
    grain_fed_beef@yahoo.com

Profile Information

  • Location
    Brisbane, Australia
  1. Apache help

    Its either in /usr/local/apache/html or in /var/www/htmll/ I think
  2. more ADSL troubles....

    I know what happened. You need to shut down the adsl thing that you set up in the first place. If you can get your system to boot, go to MCC and in the services menu uncheck "on boot" for adsl and also stop it from running. I had exactly the same problems. Setting up adsl using thr MCC was really buggy for me as well. I can't remember how I got it to reboot cleanly I think I pushed esc and entered interactive startup, when It tried to start ppoe I said "No way Jose" and the system booted cleanly (I think, 49% certainty!).
  3. more ADSL troubles....

    I don't think I can help but if this is a modem that you have an admin page that is accessed by going to 10.1.1.1 or something similar, then you will probably not be able to configure it with any other browser than IE. Sometimes Netscape will work but probably not. Hopefully your modem is configured correctly. Try this. The default gateway and your hostname go in /etc/sysconfig/network: HOSTNAME=whatever_it_is NETWORKING=yes GATEWAY=10.0.0.2 # or the IP address of your modem GATEWAYDEV=eth0 The default gateway should be set to the IP address of the ethernet port on the modem - the same one you ping. The computer uses it as a 'last resort' when it doesn't know where to send a packet, i.e. a network that is not in the routing table. If you have this set, then something is removing it... Try typing the following as root: route add default gw 10.0.0.2 eth0 (or whatever the modem IP address is - the convention is to make it the .1 node, and the rest of the network 2. through to .254 but that doesn't really matter, as long as all hosts, i.e. the computer and modem, have a different address) If you type route -n now, there should be another entry at the bottom of your routing table something like this: 0.0.0.0 10.0.0.2 0.0.0.0 UG 0 0 0 eth0 And try to connect - you should find it works Good luck!
  4. more ADSL troubles....

    Hi I had similar problems when I first got ADSL. At the command line, as root, type ifconfig. Post the output here.
  5. iRiver T10

    Hi I just got an iRiver T10 1gig flash music player. I got it because it is the only one that I could find that plays .ogg. So I made the stupid assumption that, if it plays ogg, it should work under linux.....WRONG! I plugged it in and linux wont even detect it. The actual player knows that it has been connected to the computer. My girlfriend got an ipod shuffle and it is detected perfectly under linux. I am using Linux Mandrake 10.0 OE. If anyone has had any luck getting one of these to work.. or even a similar iRiver to work any tips would be much appreciated! Josh
  6. MySQL and PHP rpm dilemma [solved]

    Thanks derives! You were right.
  7. MySQL and PHP rpm dilemma [solved]

    Hi all I have after much mucking around managed to get 90% of the way through setting up my LAMP platform (Makndrake 10.0). I used the rpms for Apache(installation CD), php(installation CD) and MySQL(from the MySQL website, both the client and server rpms). I know that they are all working as I can look at php scripts in the /var/www/html directory. I can also use mysqladmin from the command line to look at its stuff and it is running as a service. However I cannot use php to 'talk' to mysql. I get this error #1044 - Access denied for user ''@'localhost' to database foo' I am not too sure if MySQL is not working properly or if I just need an rpm (like the apache-php rpm) to fix things up. Thanks in advance Josh
  8. Help install DLink DSL302G on Ethernet connection

    Cool, thanks heaps for all your help!! It does feel good to be back into Linux again.
  9. Help install DLink DSL302G on Ethernet connection

    Tried dhcpcd is not a bash command either. Followed this guide Clicky and then used: route add default gw 10.1.1.1 eth0 to change the default gateway. I also had to re edit (and add my DNS addresses) my /etc/resolv.conf as something is over writing it with: search localhost I know that this is something from the MCC that I have done. So ADSL is working at the moment (YAY), but I think that it wont be working after I reboot. So one last question. Where does all the stuff that you do in the MCC with regards to networks and internet get stored? Thanks Josh
  10. Help install DLink DSL302G on Ethernet connection

    dhclient -not a bash command Thats what I got when I typed this in as root.
  11. Help install DLink DSL302G on Ethernet connection

    ifconfig eth0 Link encap:Ethernet HWaddr 00:0C:41:22:23:AE inet6 addr: fe80::20c:41ff:fe22:23ae/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:1 errors:0 dropped:0 overruns:0 frame:0 TX packets:17 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:60 (60.0 b) TX bytes:762 (762.0 b) Interrupt:19 Base address:0xd800 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:50 errors:0 dropped:0 overruns:0 frame:0 TX packets:50 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:3296 (3.2 Kb) TX bytes:3296 (3.2 Kb) cat /etc/resolv.conf There is nothing in this file. It does exist, but there is nothing in it. Isn't that supposed to hold the primary and secondary DNS info? This may sound dumb but do I need that to connect to the intrnet? I did have the two DNS numbers that my ISP gave me in there but deleted them when things were not working (I had a similar problem with dial up, deleted the numbers in that file and things were cool). Also, in regards to turning off the firewall, I went into MCC and selected firewall in security. It had the first box checked (allow everything) and all the others were grayed out, this means that the firewall is off right?
  12. Hi I am currently posting from windows (After nearly a full year of extremely limited use). I am currently trying to install a DLink DSL302G ADSL Modem in Mandrake 10.0 OE. I have a LINKSYS LNE100TX (ver. 5.1) Ethernet card. I got these two products as I have read that this is the easiest combination to set up in Linux. I have gone into MCC and I can see the Ethernet card when I look at the hardware list so I would assume that this is ok. I ran the config tool here and selected the following: LAN DHCP then i left everything else blank (ie DNS, etc). After this did nothing for me at all, I read some stuff and tried to use MCC to configure a new connection. LAN Use the Ethernet card DHCP (Also tried PPPOE later on) Nothing seems to work. The modem works fine under windows so cabling/hardware is probably not an issue. My real question is this: Is there a guide (or can someone show me the steps they took, one by one) to installing a simple ADSL modem on an Ethernet card, preferably using MCC. I dont have a network, it is just one box, connected directly to the modem via the Ethernet card. One other question is, can I get rid of all the stuff that I have done in MCC to do with these connections and start from the beginning? I wonder about this, as I had Dial up previously and I don't know if this is affecting my new connection (The dial up was running from the serial port, not the Ethernet card, using KPPP) Also, after I muck around with the network settings in MCC, when I reboot I cannot startx. To get it going again I have to re-compile the Nvidia driver. I don't know if this is just an annoyance or something more sinister. Sorry about the length of this post. Thanks Josh
  13. Help with PDF

    Hi Just wondering if there are any programs out there that are good for PDF publishing. I have some lecture notes that are in PDF format and I want to edit them. Kghostview is no good for this, neither is Xpdf. I have tried to open them in open office but nothing happens after I select the filter. Thanks in advance Josh
  14. Error with open Office

    Cheers arctic, once again you have come to my rescue! Care to explain why this error was happening? Thanks again Josh
  15. Error with open Office

    Hi Today when I tried to open openOffice the openoffice splash screen comes up, then the blue line races across the bottom, then I am getting this error message box that says the following: OpenOffice.org cannot be started due to an error in accessing the OpenOffice.org configuration data. Please contact your system administrator The following internal error has occurred: GetStorage, name: "No Content!" [OK] It has been running fine up until now. I did a search on this website but came up with nothing. Thanks in advance Josh
×