Jump to content

Linux_Fan

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Linux_Fan

  • Rank
    Advanced User

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Utrecht, The Netherlands
  1. Linux_Fan

    USB Speakers

    Thanks for an answer. I will look at the Sony-internetsite. I did this already at the AIWA- internetsite. Are ther any other suggestions?
  2. Linux_Fan

    USB Speakers

    There were 12 people who rode my message, but no one reply. Is there nobody who could help me (please)?
  3. Linux_Fan

    USB Speakers

    Hella, Last week, I buy a set of new speakers from Aiwa, UZ-US201. The speakers must be connected to a USB-port, instead of my older ones that were connected to the line-in jacket. After I connected my new speakers to a USB-port and started my PC with Linux, I went to the Mandrakelinux Control Center and selected hardware. In the item for look at.. and configure hardware my speakers were found under the item: Unknow / others as USB audio DAC. Still, I hear now sound although the soundcard is functioning well. With my old set of speakers I heard sound. Who can help me with the configuration so I can also here sound via my USB speakres? Thanks in advance.
  4. Thanks for the advice. I have setup de repositories and was able to select (via /.../main) and install kdevelop....and 88 dependencies. Does anyone if the doc's for kdevelop (in HTML) are also available in pfd-format?
  5. Hello, Recently, I installed a new version of Mandrake Linux; I went from 9.2 to 10.2 (LE 2005). In this distribution kdevelop is not included, so I downloaded a rpm from a mirror site. The rpm is: kdevelop-3.2.2-1mdk.i586.rpm After adding the rpm-file via "Media Manager" I try to install rpm-file via "Software Package Installation" (Both under "Software management" of the "Mandrakelinux Control Center"). When I select the rpm-file I get the following message: Sorry, the following package(s) can't be selected: kdevelop-3.2.2-1mdk.i586 (due to unsatified libkdewidgets.so.0) Does someone know what that means and what to do? Do I have to install a library or file before installing kdevelop? If yes, which one?
  6. Linux_Fan

    User rights

    Sorry, that I did not mentioned earlier, but I had already found the properties windows. I set the option for write-access? but without results: when I want select a FAT32 partition I have even no read acces. See the attached snapshot of my system. I do not know what is set when the write option is selected, but not something that has to do with read/write acces.
  7. Linux_Fan

    User rights

    Oke here is the output of ls -l /mnt: [nicky@localhost nicky]$ ls -l /mnt total 20 drwxrwxrwx 0 root root 0 Aug 23 20:35 cdrom/ drwxrwxrwx 0 root root 0 Aug 23 20:35 floppy/ drwxr-xr-x 2 root root 48 Jan 25 2004 win_c/ drwxr--r-- 32 root root 8192 Jan 1 1970 win_d/ drwxr--r-- 7 root root 4096 Jan 1 1970 win_e/ dr-x------ 1 root root 8192 Aug 1 20:36 win_g/ drwxrwxrwx 0 root root 0 Aug 23 20:35 zip/ [nicky@localhost nicky]$ Could you also explain what the lines above does mean? I wonder why there is no GUI-based tool to make the changes,instead of change in command-line mode? [formatted by spinynorman]
  8. Linux_Fan

    User rights

    First, sorry that it took a little before I came with a reaction. I was a couple of day from home. Here is the fstab file: /dev/hda7 / reiserfs notail 1 1 none /dev/pts devpts mode=0620 0 0 /dev/hda10 /home reiserfs notail 1 2 none /mnt/cdrom supermount dev=/dev/scd0,fs=udf:iso9660,ro,--,iocharset=iso8859-1 0 0 none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,codepage=850,iocharset=iso8859-1,sync 0 0 /dev/hda1 /mnt/win_c vfat codepage=850,iocharset=iso8859-1 0 0 /dev/hda5 /mnt/win_d vfat codepage=850,iocharset=iso8859-1 0 0 /dev/hda6 /mnt/win_e vfat codepage=850,iocharset=iso8859-1 0 0 /dev/hda2 /mnt/win_g ntfs ro,iocharset=iso8859-1 0 0 none /mnt/zip supermount dev=/dev/sda4,fs=ext2:vfat,--,codepage=850,iocharset=iso8859-1 0 0 none /proc proc defaults 0 0 /dev/hda9 /usr reiserfs notail 1 2 /dev/hda8 swap swap defaults 0 0 Is it not possible to change the userrights concerning read/write rights within KDE? Must one still change one or more text-files within LM 9.2?
  9. Linux_Fan

    User rights

    My HDD does not only have Linux partitions but also some Windows partitions. These are two FAT32 and one NTFS (WinXP) partitions. As a user I cannot access these partitions, because it is refused. But as root, of course I have access. Within LM 9.2 I work with KDE 3.1. How can I change the user rights, so that the user can read/write to those partitions?
  10. Kieth, Thanks for your explanations. Instead of pressing 'next' the 'OK'-button must be pressed. Finally, I was able to modify the boot-list.
  11. Ixthusdan, I will try the option you suggested. Thanks so far...
  12. tyme, There is indeed a button 'advanced options'. When pressed extra options in the window shown up, like to enable 'compact'and other stuff, but no list with boot options that is shown in LiLo to modify.
  13. Hello, I want to change the boot options of LiLo (that is the list of options to boot; Linux, Failsave, Windows, Floppy, etc,), the boot manager I use. Where, in KDE 3.1, can the list with that boot options be modified? Or is there another way to modify the list? I use LM 9.2. I tried the mandrake Control Centre, the section 'Boot', where the selection can be made which bootmanager want to use (LiLo or Grub). But could not find a way to modify that list.
  14. Hello, On my PC, with LM9.2, I use rfbDrake 0.9. and use it as a server. With my laptop (Win98) I use VNCviewer to work remotly om mine linux-machine. When VNCviewer is started I select full screen . But the screen of the monitor of mine Linux-machine is not totally fiiting on the screen of mine laptop. Mayby, because the screen-size of the screen of the Linux-machine (1280x1024) is bigger then the size of the screen of the laptop (1024x768). Is there a way to get whole screen as full screen on the display of the laptop?
  15. Hello, Recently, I downloaded the rpm-file of VNC 3.3.7 from RealVNC. As I want to start the installation of VNC (with rpm -i -v vnc<version>.rpm) I got the following message: error: Failed dependencies: libstdc++-libc6.2-2.so.3 is needed by vnc-3.3.7-1 Which package do I have to install, because I can not find libstdc on the installation CD's? I run LM 9.2
×
×
  • Create New...