Jump to content

Greg2

Global Moderator
  • Content Count

    2482
  • Joined

  • Last visited

  • Days Won

    4

Posts posted by Greg2


  1. Hi John

     

    Please check the mp4 file with mediainfo. It should be in your repos, it is also available here:

    http://mediaarea.net/en/MediaInfo

    for Mageia 4:

    http://pkgs.org/mageia-4/mageia-core-release-x86_64/mediainfo-0.7.64-2.mga4.x86_64.rpm.html

     

    Install it and check for audio like this:

    greg@halfway:~/Videos/dlh-vids$ mediainfo novena.mp4
    General
    Complete name                            : novena.mp4
    Format                                   : MPEG-4
    Format profile                           : Base Media / Version 2
    Codec ID                                 : mp42
    File size                                : 13.7 MiB
    Duration                                 : 2mn 24s
    Overall bit rate mode                    : Variable
    Overall bit rate                         : 797 Kbps
    Encoded date                             : UTC 2014-04-02 05:46:13
    
    -snip-
    
    Audio
    ID                                       : 2
    Format                                   : AAC
    Format/Info                              : Advanced Audio Codec
    Format profile                           : LC
    Codec ID                                 : 40
    Duration                                 : 2mn 24s
    Bit rate mode                            : Variable
    Bit rate                                 : 103 Kbps
    Channel count                            : 2 channels
    Channel positions                        : Front: L R
    Sampling rate                            : 48.0 KHz
    Compression mode                         : Lossy
    Delay relative to video                  : 83ms
    Stream size                              : 1.77 MiB (13%)
    Encoded date                             : UTC 2014-04-02 05:46:13

     

    Please post your audio section here.


  2. I was also having an intermittent segmentation fault during the game. So I opened the game with the -d (debug) option

    gnubg -d

    for more output, but that didn't show the problem. I then used gdb to run the game

    gdb /path/to/gnubg

    then entered 'run' to check. This gave me some libpulse text in the output.

     

    So I turned off the sound and the game hasn't had a sigsegv since... YMMV :unsure:


  3. Here's a quick fix... if you don't need sound. Open the game gui and go to settings > options > sound > and disable the sound effects > click OK. :)

     

    Also, you 'may' have to do this every time you start the gui... or add the -q option to the command line:

    gnubg -q

    :D


  4. I think the problem / change is in the /usr/share/apps/dolphin/dolphinui.rc file... I do not have Mandriva installed to check this. I would suggest making a copy of your current dolphinui.rc file in a safe place. Then d/l and extract the attached dolphinui.tar.gz and replace your /usr/share/apps/dolphin/dolphinui.rc with it. Restart dolphin and see if it works, if not, replace it with the original you have.

     

    Please let us know if that works for you.

     

    Removed the file – it didn't solve the problem.


  5. This is from the cooker ML yesterday:

     

    Resending on behalf of Paulo Belloni, as his original mail was rejected by

    cooker ML :).

     

    -------- Original message --------

    Subject: Mandriva Application Manager

     

    -snip-

     

     

    Hi folks!

    Today we have posted the first publicly available screencast of the new

    Mandriva Application Manager (MAM). It shows the basic look& feel.

    There are many features to come and improvements to do.

    Soon we are are going to deliver the first alpha (at least a tech

    preview) too.

    Cheers,

    Paulo

     

     

    --

    Eugeni Dodonov

     

    I like it! :thumbs:


  6. I tried removing ohci-hcd and ehci-hcd, then nothing worked on the usb ports.

     

    You need to load either ohci_hcd or uhci_hcd for a USB host controller driver. I'm not sure why you're having this problem, but I can show you what I'm using for my ES 550.

    [root@halfway greg]# lsusb | egrep -i power
    Bus 001 Device 002: ID 051d:0002 American Power Conversion Uninterruptible Power Supply
    [root@halfway greg]# lspcidrake -v | egrep -i apc
    usbhid          : APC|Back-UPS ES 550 FW:843.K2 .D USB FW:K2  [Human Interface Device|No Subclass|None] (vendor:051d device:0002)
    [root@halfway greg]# lsmod | grep usb                                                                                            
    usbhid                 47136  2 
    hid                    65280  1 usbhid
    usblp                  12548  0 
    usbcore               185648  7 usbhid,usblp,ehci_hcd,uhci_hcd

    I would suggest trying the kernel-linus that K Bergen suggested.


  7. I've been on the Mageia ML since 9-19-10 and I read your comments when you announced this setup. However you said “please be gentle... :) this forum is running on a relatively low power rented virtual serverâ€, so that's why I never posted it here.

     

    Thanks for all the work you've put into this bidirectional gateway ML forum test, it works very well. :thumbs:

×
×
  • Create New...