Jump to content

Linux TrueCrypt problems with NTFS vol over 3.8GB?

Guest Gagliem

Recommended Posts

Guest Gagliem

Hi All!

I wrote this elsewhere, I hope here someone would answer me....


Hi had to write some data in a TrueCrypt volume of a friend of mine, it was NTFS created with TrueCrypt x Windows.


TrueCrypt mounted it correctly on Linux (MDV2009.1), but only in read mode... so I checked my config and all seemed ok (no privileges problems, etc. etc.), then I tried with one of my NTFS TC volumes and all worked perfectly in r\w, the only difference was that my volume was 2GB, my friend's volume was 12GB.


So I did some tests with NTFS TC volumes (normal containers, no hidden volumes) and I noticed that all works perfectly on Linux TC, but only if the volume is almost under 3.8GB, if I create a 3.9GB TC volume NTFS it will be mounted only in read mode (I also tried with root privileges, but I doesn't seem to work).


Did I missed something or there's a problem with TrueCrypt under Linux?


Can someone answer me about that???


Thanks in advance




[moved from Software by spinynorman]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...