Jump to content
ffi

KDE4.2.1 available with Qt4.5 final for 2009.0

Recommended Posts

Thanks lex. I was worried there might be other issues that need to be addressed aswell. But after re-reading everyones posts it looks like I can just go ahead and it should be all perfect.

Share this post


Link to post
Share on other sites

I used the line in the second post as suited to me in Australia and bash didn't recognise the command. So in MCC I added the following medium:

 

http://mirror.pacific.net.au/kde/stable/4....009.0/RPMS/i586 I have tagged it as an update medium. Is this correct?

 

Now when I go to update the system it asks to remove two packages, then says that several packages can't be selected, and these do not have a tick in their check boxes.

 

I don't want to break my system. Do I just go ahead with the update as above? Or have I done something wrong?

 

Thanks all.

Share this post


Link to post
Share on other sites
http://mirror.pacific.net.au/kde/stable/4....009.0/RPMS/i586 I have tagged it as an update medium. Is this correct?

 

I use only command

urpmi.update -a

Now we do not know if I have indicated the server to update or not. See fragment

 

nośnik Contrib2 jest aktualny

nośnik Non-free2 jest aktualny

nośnik Non-free Updates2 jest aktualny

nośnik PLF Free2 jest aktualny

nośnik PLF Non-free2 jest aktualny

nośnik mopl jest aktualny

nośnik kadu jest aktualny

nośnik kadu-contrib jest aktualny

http://ftp.kde.org/stable/4.2.1/Mandriva/2...hesis.hdlist.cz

zaktualizowany nośnik kde42-20090

http://ftp.kde.org/stable/4.2.1/Mandriva/2...hesis.hdlist.cz

zaktualizowany nośnik kde42-20090-noarch

[root@localhost lex]#

 

nośnik = media

jest aktualny = currenet

 

Look

 

[root@localhost lex]# urpmi --auto-select

Niektóre z wybranych pakietów nie mogą zostać zainstalowane:

akregator-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

kalarm-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

kdepim4-core-4.2.0-2mdv2009.0.i586 (w celu zachowania pakietu kdepim4-core-4.2.1-1mdv2009.0.i586)

kjots-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

kleopatra-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

kmailcvt-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

kmobiletools-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

kode-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

kontact-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

kpilot-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

ksendemail-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

ktimetracker-4.2.0-2mdv2009.0.i586 (z powodu niesatysfakcjonujÄ…cego pakietu kdepim4-core[== 2:4.2.0])

libkcal4-4.1.3-1.1mdv2009.0.i586 (w celu zachowania pakietu libkcal4-4.2.1-1mdv2009.0.i586)

Czy kontynuować mimo to? (T/n)

 

 

Some of the selected package can not be installed:

Why. Since these are the packages for KDE 4.2.0! and not for 4.2.1

 

Next.

In order to satisfy dependencies will be installed the following packages:

W celu spełnienia zależności zostaną zainstalowane następujące pakiety:

Pakiet Wersja Wydanie Architektura

(nośnik "kde42-20090")

gwenview 4.2.1 2mdv2009.0 i586

kcolorchooser 4.2.1 2mdv2009.0 i586

kdebase4-runtime 4.2.1 2mdv2009.0 i586

kdebase4-workspace 4.2.1 11mdv2009.0 i586

kdeedu4-core 4.2.1 2mdv2009.0 i586

kdegraphics4 4.2.1 2mdv2009.0 i586

kdegraphics4-core 4.2.1 2mdv2009.0 i586

kdepim4 4.2.0 2mdv2009.0 i586

kdm 4.2.1 11mdv2009.0 i586

kgamma 4.2.1 2mdv2009.0 i586

kipi-common 4.2.1 2mdv2009.0 i586

kolourpaint 4.2.1 2mdv2009.0 i586

kruler 4.2.1 2mdv2009.0 i586

ksnapshot 4.2.1 2mdv2009.0 i586

kwallet-daemon 4.2.1 2mdv2009.0 i586

libgwenviewlib4 4.2.1 2mdv2009.0 i586

libical0 0.43 2mdv2009.0 i586

libkdcraw-common 4.2.1 2mdv2009.0 i586

libkdcraw7 4.2.1 2mdv2009.0 i586

libkdecorations4 4.2.1 11mdv2009.0 i586

libkephal4 4.2.1 11mdv2009.0 i586

libkexiv2_7 4.2.1 2mdv2009.0 i586

libkfontinst4 4.2.1 11mdv2009.0 i586

libkfontinstui4 4.2.1 11mdv2009.0 i586

libkhotkeysprivate4 4.2.1 11mdv2009.0 i586

libkipi6 4.2.1 2mdv2009.0 i586

libkolourpaint_lgpl4 4.2.1 2mdv2009.0 i586

libksane0 4.2.1 2mdv2009.0 i586

libkscreensaver5 4.2.1 11mdv2009.0 i586

libksgrd4 4.2.1 11mdv2009.0 i586

libkwalletbackend4 4.2.1 2mdv2009.0 i586

libkwineffects1 4.2.1 11mdv2009.0 i586

libkworkspace4 4.2.1 11mdv2009.0 i586

liblzma2 4.999.8beta 0.2mdv2009.0 i586

libmarblewidget4 4.2.1 2mdv2009.0 i586

libnepomukquery4 4.2.1 11mdv2009.0 i586

libnepomukqueryclient4 4.2.1 11mdv2009.0 i586

libokularcore1 4.2.1 2mdv2009.0 i586

libphonon4 4.3.1 3mdv2009.0 i586

libplasma_applet_system_monit> 4.2.1 11mdv2009.0 i586

libplasmaclock4 4.2.1 11mdv2009.0 i586

libprocesscore4 4.2.1 11mdv2009.0 i586

libprocessui4 4.2.1 11mdv2009.0 i586

libsolidcontrol4 4.2.1 11mdv2009.0 i586

libsolidcontrolifaces4 4.2.1 11mdv2009.0 i586

libtaskmanager4 4.2.1 11mdv2009.0 i586

libweather_ion4 4.2.1 11mdv2009.0 i586

marble 4.2.1 2mdv2009.0 i586

okular 4.2.1 2mdv2009.0 i586

oxygen-icon-theme 4.2.1 2mdv2009.0 i586

phonon-gstreamer 4.3.1 3mdv2009.0 i586

plasma-applet-battery 4.2.1 11mdv2009.0 i586

plasma-desktoptheme-default 4.2.1 2mdv2009.0 i586

plasma-krunner-powerdevil 4.2.1 11mdv2009.0 i586

qt4-database-plugin-mysql 4.5.0 1mdv2009.0 i586

xz 4.999.8beta 0.2mdv2009.0 i586

(nośnik "kde42-20090-noarch")

kde4-l10n-csb 4.2.1 1mdv2009.0 noarch

Zostanie zwolniony obszar na dysku: 200KB.

Zostanie pobranych 132MB pakietów.

Rozpocząć instalację 1 pakietu? (57 MB) (T/n)

 

Rozpocząć instalację 1 pakietu? (57 MB) (T/n) Install one package? Yes. The 132MB download package.

Fragment

 

 

This is today last update ....Lex

Edited by Lexicon

Share this post


Link to post
Share on other sites

Lex, thanks again. Your post has given me enough confidence to go ahead with the update.

 

It's downloading right now. Wish me luck! :thumbs:

 

Thanks

Share this post


Link to post
Share on other sites

I cant install it! I have conflicts with kde4base-workspace.

 

What do I need to do?

Share this post


Link to post
Share on other sites

I found and installed the rpm package mentioned earlier in the thread, but now I get:

These can't be selected:

- akonadi-common-1.1.1-2mdv2009.0.i586 (due to unsatisfied libboost_program_options-mt.so.1.36.0)
- kipi-plugins-0.2.0-1.rc2.2mdv2009.0.i586
- kopete-4.2.1-1mdv2009.0.i586 (due to unsatisfied jasper)
- libakonadiprivate1-1.1.1-2mdv2009.0.i586 (due to unsatisfied libboost_program_options-mt.so.1.36.0)
- libkipiplugins1-0.2.0-1.rc2.2mdv2009.0.i586

 

I see a couple of those are rc2 files. Does this mean I need to add the cooker repos?

and is this going to be stable? I was expecting this to be an easy update, but has not been at all.

 

It has broken my desktop somewhat, the actual desktop plasmoid is dead, and my panel is wrecked, as in distorted and doesn't show programs running. I'm in a spot of bother now.

Share this post


Link to post
Share on other sites

I have also

[root@localhost lex]# rpm -qa | grep libkipiplugins1

libkipiplugins1-0.2.0-1.rc2.2mdv2009.0

I do not have any problems. Waiting for corrections and official release ....Lex

Share this post


Link to post
Share on other sites

Lex are you running 3d effects? I have compiz running also.

 

Will there be an official mandriva release?

 

I really hope I haven't broken my system.

Share this post


Link to post
Share on other sites

I goggle'd the missing packages and installed them manually and eventually I got them all.

 

Logged out and back in and its all good again. Very relieved.

 

Not sure if I'd recommend someone do it. I was worried I'd broke it.

 

Only complaint, the Mandriva wallpaper is gone. I'll have to change that. :thumbs:

Share this post


Link to post
Share on other sites

I launched MCC / Hardware 3D and compiz, and just press OKI installed a package.

....Lex

post-15173-1237138379_thumb.jpg

Share this post


Link to post
Share on other sites

Ok thanks Lex. I see you have the same ratty KDE wall paper as me. I'm gonna bring back the Mandriva one.

 

[EDIT] Can someone point me to the original wall paper? I believe its still installed, I just don't know where.

Edited by xboxboy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...