Jump to content

Amarok knackered [solved]

Chris H

Recommended Posts



Just installed Gnome and now Amarok refuses to start. :huh:


Terminal gives this:


amarok: symbol lookup error: /usr/lib/libamaroklib.so.1: undefined symbol: _ZN6Plasma11Containment15hoverLeaveEventEP24QGraphicsSceneHoverEvent


Any ideas? Have removed and reinstalled but same issue.



Link to comment
Share on other sites

Use the old Amarok. The new one packaged with 2009 was unusable for me.

I could but the mp3tunes plugin makes it too useful!


It worked before I loaded Gnome and it works on my other installation which was upgraded from 2008. So dunno what's happened here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...