Jump to content

Asus eee 904 and Nokia e90


Recommended Posts

I am a Mandriva user for the past 5 years and started with Mandrake 9.2


I still have to use M$ a little, but wine is getting good fast and many of my Window programs are running straight out of Linux.


I now bought the Asus eee 904 and wants to connect it with 3G to the South African Vodacom Network.


The wizzard works well and recognises the phone, but the database only have service providers from Finland, Germany and two others.


As far as I can see, it should work perfectly, but the problem is that the wizzard script have no option

to write in a *99# phone number in the ppp0 script and it is always something else.


Is there perhaps a database file I can edit with the settings for my local service provider so that it shows in the option list hen configuring the device?


Still, Linux is great and I don't ever want to move back!

Link to comment
Share on other sites

Hi koosjr

The normal settings work with Vodacom SA, when you get to the list of providers scroll to the top choose unlisted - edit manually your access point name is internet , username = username, password = password , click next until it connects

the number it uses *99###3* if I remember correctly will still connect to VodacomSA

Link to comment
Share on other sites

Thanks Web,


I tried that settings and is does not connect. Everything else works. It picks up the phone, displays the signal quality etc.


For some reason, the wizard does not store the custom settings. The moment I closed and opened it again, only the "internet" setting for the access point is stored and then it shows the network to be one of Finland with the same setting.


I also opened most scripts in /etc/sysconfig/network-scripts/ but could not get any clues.


Will see if another type of phone or modem works.

Link to comment
Share on other sites

Yes for some reason it does not store the settings, what I do is redo the wizard everytime I need to connect because as soon as I switch my laptop off it loses all the settings. run tail -f /var/log/messages in konsole as root while you are doing it and see what error message it gives you, also try it leaving password and username blank.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...