Jump to content


Guest ump

Recommended Posts

you don't have "multiple wallpapers' selected, by any chance, do you? if you do, it will automatically switch your wallpaper at a set interval. set it to "single wallpaper" if you do. other than that suggestion, that's a new one to me. one other thing you can try....set the wallpaper, click apply, then reboot. i know, i know.....you SHOULDN'T have to reboot, but for some things (especially KDE settings) you MUST reboot for it to take effect.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...