Jump to content
Sign in to follow this  
Abinash

Help in installing kde 4

Recommended Posts

I was trying to install KDE 4.1 in my mandriva 2008 free spring. I got from the Linux4u magazine of may 2008 issue.

I followed the steps shown is the forum How to install kde 4.1

and now when I enter into the install softwares part and click on the KDEBASE4 options then this is the error which is shown :-

 

Sorry, the following package cannot be selected:
- kdebase4-runtime-4.1.0-1mdv2008.1.i586 (due to unsatisfied libclucene.so.0)

Can anyone please help me????

What should I do????

Share this post


Link to post
Share on other sites

the depencies are wrong in those packages, you need to manually install all the qt4 packages from that repositories but alternatively upgrade to cooker, it has kde4.1.2 and is 2009.0 final now.

Edited by ffi

Share this post


Link to post
Share on other sites

Will my system directly update itself to cooker???

or i have to download it??

I mean by updating my mandriva from the control centre can I update it to COOKER???

Share this post


Link to post
Share on other sites

I would update now, rather than later, you get 2009.0 stable and withou a heavy load on the mirrors (mirrors tend to go down or get very slow when everyone updates) You can use easyurpmi to set your sources to cooker: http://www.mandrivausers.org/easyurpmi/index.php and then set them to 2009.0 in 1-2 weeks or so

 

But to be totally honest kde4 isn't worth the switch; if you are a happy kde3 user you would most likely be disappointed by kde4 and the state kde3 is in/will be in, in 2009.0.

Share this post


Link to post
Share on other sites
Since the final release version of Mandriva 2009 will be out in a few short days, I don't see why you just don't wait, coming in this late in the game.

 

Yes I can wait but there is a curiosity in me to know how thing happen in Linux and thats the sole reason for which I want to know. But if you say I will hv to wait then its perfectly fine with me. Does that mean I can not switch to KDE 4 with my current distro???

Share this post


Link to post
Share on other sites
Yes I can wait but there is a curiosity in me to know how thing happen in Linux and thats the sole reason for which I want to know. But if you say I will hv to wait then its perfectly fine with me. Does that mean I can not switch to KDE 4 with my current distro???

 

 

 

there is no reason to wait, in fact now is a perfect time to get in, everthing stable and before server meltdown ;)

Share this post


Link to post
Share on other sites

Been a long time KDE fan, but I'm sorry to say that 4.1.2 is still unusable.

You may give it a spin, but at your own risk.

Personally, I would never consider putting it in place of my ultra-solid and highly configurable XFCE 4.4.2, or the buggy but enjoyable and visually entertaining e17 svn...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...