Jump to content
Sign in to follow this  
Guest greatnw

Update Conflict

Recommended Posts

Guest greatnw

Still learning, I've run smart with mde earlier and didn't have any real trouble.

 

This time I get the following conflict message.

 

Any ideas?

 

thanks in advance

 

file /usr/lib/libksieve.la from install of libkdepim1-kmail-3.5.9-12mdv2008.1.i586 conflicts with file from package libkdepim2-common-3.5.9-9mdv2008.1.i586

file /usr/lib/libksieve.so.0.0.0 from install of libkdepim1-kmail-3.5.9-12mdv2008.1.i586 conflicts with file from package libkdepim2-common-3.5.9-9mdv2008.1.i586

Share this post


Link to post
Share on other sites

hi welcome to mub :)

 

 

 

what were you trying to do, seems like you were trying to downgrade a package (using urpmi not smart?)

 

do you still have mde stuff installed or their repos setup? 

Share this post


Link to post
Share on other sites
Guest greatnw

Thanks,

 

I was simply upgrading the repos with MDE using smart (which I've done before with no problems under 2008.0).

 

You are correct in that smart was going to remove some packages during its first update.

 

I was confused. I've been using Mandriva for about a year and am running 2008.1.

 

I dual boot with xp but primarily use Mandriva.

 

Thanks agian.

Share this post


Link to post
Share on other sites

libkdepim1-kmail-3.5.9-12mdv2008.1.i586 seems a package from the mde repos and libkdepim2-common-3.5.9-9mdv2008.1.i586 from main release. (I know because I just checked the repos)

 

I guess there is a bug somewhere in the packaging, easiest thing to do would be to uninstall and reinstall the correct verion or leave like it is and wait untill mde fixes the package

 

 

 

or you could try to run smart fix 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...