Jump to content
Sign in to follow this  
Abinash

sound driver problem [solved]

Recommended Posts

I have got the mandriva 2008 spring from the LINUX for you magazine MAY 2008 issue.

 

and i installed it in my core2duo/intel D945GCL, the control panel is showing that it has the driver but its not working i can't hear the sound when i play a mp3 file. I am a newbie, i want to accept Linux as my main operating system but not without sound.

 

Can anyone please help me?

I hv sigmatel software in windows.

 

where can i find the appropriate driver.

my linux is showing snd_hda_intel as the default driver but its not working :wall:

PLEASE HELP

Share this post


Link to post
Share on other sites

Have you checked via Kmix or its equivalent in Gnome that the Sound level control is not set to MUTE ???.

 

Are you using an insert Audio card or the onboard sound system ???.

 

Cheers. John.

 

PS. Welcome to MUB.

Share this post


Link to post
Share on other sites

As John has already asked, we need to know if you're using an onboard sound chip or an audio card, or both? What audio card do you have? Please open a terminal and post the output of

lspci |grep -i audio

Share this post


Link to post
Share on other sites

I am using an onboard sound chip.

Guys I am totally new to this, i don't have any prior knowledge of linux, am i facing problems b'coz i lack knowledge???

Share this post


Link to post
Share on other sites

OK, are you using the KDE or the Gnome desktop? I need to know this to give you more specific instructions. :)

Share this post


Link to post
Share on other sites

I am using KDE desktop.

 

DOES GNOME AND KDE REQUIRES DIFFERENT DRIVER SETS????

Share this post


Link to post
Share on other sites

No it does not.

 

We need to know this so we can advise what tools (applications) to use.

 

Cheers. John.

Share this post


Link to post
Share on other sites

So sir is there any solution to this problem????????????

Share this post


Link to post
Share on other sites

Open Kmix (should be installed, if not then install it).

Check that sound has not been muted. Set the Volume to about 85% AND the PCM setting is on around 85% as well (this is the one often overlooked).

Also make certain that your sound system is correctly inserted into the correct socket of you Mainboard sound outlet.

 

Cheers. John.

Share this post


Link to post
Share on other sites

I think my hadware is Not supported by mandriva

its Intel D945GCL Board. Or is it supported???

Share this post


Link to post
Share on other sites

What about pulseaudio setup problems? I for one had a lot of problems with pulseaudio. I'm afraid I'm not with my Mandriva system currently, but it could be that. I had no sound with amarok, but could hear the system sounds (the beeps and sort).

Share this post


Link to post
Share on other sites
I think my hadware is Not supported by mandriva

its Intel D945GCL Board. Or is it supported???

I don't use charts to decide if my equipment will work or not with Linux and it's current drivers. It also sounds like you have it installed and working, except for sound? So please go to your applications menu > Tools > Konsole, and click it to open it. Then in the Konsole copy and paste this command

lspci -v > ~/system.txt

and hit the enter key. Type in exit and hit the enter key to close the konsole. Now look in your ~/home/your-name-here directory and you will see a system.txt file. Open that file with kwrite, located at Tools > Kwrite. Then please copy and past the complete output in this thread for us to see? Do you understand?

Share this post


Link to post
Share on other sites

Thank you SIR

but my problem is solved that PCM setting guided by Ausie John WORKED

 

Thank you for all your supports :D

Share this post


Link to post
Share on other sites

Thanks for the thanks kind Sir.

 

I am just glad it helped.

 

Cheers. John.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...