Jump to content
Sign in to follow this  
Verplrke

KMix-Hotkeys & Xmodmap [solved]

Recommended Posts

I'm having trouble changing the volume with KMix/Amarok. I use a logitech mediaplay mouse which has two buttons for raising and lowering the volume and Xmodmap (don't exactly know what it does). But when I press these it lowers the volume of the 'Master Mono' channel.

I can see the slider moving the way I want to but the actual volume of the sounds playing stays the same. When right-mouse-button clicking on master-mono and choosing global settings there are no settings set at all.

 

 

[moved from Software by spinynorman]

Share this post


Link to post
Share on other sites

If you see the slider moving but the sound level remains the same, then you have simply picked a wrong main input in the kmix settings.

Edited by scarecrow

Share this post


Link to post
Share on other sites

After a little experimenting i found a solution in a kubuntu-version:

 

In xorg.conf add only the following to your mediaplaymouse:

Option "ZAxisMapping" "4 5 6 7"
Option "Buttons" "9"

 

The problem appears to be solved now, the master sllider is the one moving when touching volume controls...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...