Jump to content
DimmO

is hdlist.cz borked?

Recommended Posts

I get 404s for a lot of packages trying to install kdebase-suite. eg:

 

http://www.mde.djura.org/2006.0/RPMS/arts-....0.mde.i586.rpm

...retrieving failed: curl: (22) The requested URL returned error: 404

http://www.mde.djura.org/2006.0/RPMS/libar....0.mde.i586.rpm

...retrieving failed: curl: (22) The requested URL returned error: 404

 

I notice it's looking for the rpm's in /RPMS/ instead of /RPMS/KDE-3.5.4/

 

I've copied the whole KDE dir to my hdd and made that a new urpmi source. wish me luck...

Share this post


Link to post
Share on other sites
URL is wrong, type

urpmi.removemedia mde

and

urpmi.addmedia MDE http://www.mde.djura.org/2006.0/RPMS with synthesis.hdlist.cz

 

urpmi arts

 

....Lex

 

I copy/pasted the addmedia line from

http://www.mde.djura.org/index2006.0.html -

 

urpmi.addmedia MDE http://www.mde.djura.org/2006.0/RPMS with hdlist.cz

 

I could check synthesis.hdlist.cz - to see if it gives the same

(I'm installing kdebase-suite, not just arts)

Share this post


Link to post
Share on other sites

Ok, You have create new custom repository from Your hdd. type

cd /rpm_directory

type

genhdlist

Go to MCC and add to new custom repository.

I don`t know what You are creating. New aRTs needed new kde, new kde needed new aRTs .....Lex

Share this post


Link to post
Share on other sites
Ok, You have create new custom repository from Your hdd. type

cd /rpm_directory

type

genhdlist

Go to MCC and add to new custom repository.

I don`t know what You are creating. New aRTs needed new kde, new kde needed new aRTs .....Lex

 

I got all KDE installed with the local custom repository. Thanks. :)

Share this post


Link to post
Share on other sites
I got all KDE installed with the local custom repository. Thanks. :)

Its a good option to create a local urpm media and install rpms from there however that way you never know where are there updates, and i have already had add updates, new mplayer, new kde, new amarok, etc...

Share this post


Link to post
Share on other sites

Yes, this is custom ohther Media. Updates must be ....Lex

Share this post


Link to post
Share on other sites
Guest DarkMind
I get 404s for a lot of packages trying to install kdebase-suite. eg:

 

http://www.mde.djura.org/2006.0/RPMS/arts-....0.mde.i586.rpm

...retrieving failed: curl: (22) The requested URL returned error: 404

http://www.mde.djura.org/2006.0/RPMS/libar....0.mde.i586.rpm

...retrieving failed: curl: (22) The requested URL returned error: 404

 

I notice it's looking for the rpm's in /RPMS/ instead of /RPMS/KDE-3.5.4/

 

I've copied the whole KDE dir to my hdd and made that a new urpmi source. wish me luck...

 

same probelm here, resolved used urpmi with the option "--wget" :D

Edited by DarkMind

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...