Jump to content
Sign in to follow this  
kmc77

Touchpad trouble [solved]

Recommended Posts

I'm sure the answer is staring me in the face, but I'm just not seeing it. I'm typicaly a Gnome user, but I recently installed FC5 on my laptop and decided to check KDE out again. The problem is, there are "shortcuts" or "mouse gestures" attached to my touchpad, and it's driving me nutts. I'll be typing along, and bump the touchpad and then look up to see 2 or 3 lines of text pasted in the middle of my doccument. Or, I'll be looking for something on the internet, and make a diagonal motion with my touchpad and the browser will go back 5 pages. Doesn't matter what browser I use. Anyway I've searched in vain for the option to turn this off, without any luck. Any help would be appreciated.

 

 

[moved from Software by spinynorman]

Edited by kmc77

Share this post


Link to post
Share on other sites

I had this on mine, and fixed it by editing my xorg.conf - but in this case it shouldn't be kde-specific. May be worth a try though. This is what I wrote to myself at the time:

 

Tip: To disable 'tapping' on the touchpad, you have to manually edit the file /etc/X11/xorg.conf to include the line: Option "TouchpadOff" "2" in the InputDevice section for the touchpad - see documentation at /usr/share/doc/synaptics-0.14.1/README. Another recommended setting is Option "HorizScrollDelta" "0" which prevents Mozilla from navigating forwards and backwards with accidental brushes on the bottom edge of the touchpad. The option VertScrollDelta is a bit more useful, scrolling documents with vertical brushes on the right-hand edge of the touchpad, as this is a bit less likely to be accidental, and actually quite handy for web pages, console windows etc.

Share this post


Link to post
Share on other sites

Thanks michael, I had previously turned off mouse gestures with the "globaly dissable" option, but after your post, I went back and double checked it. It was still off, but just for fun, I went in and dissabled the konqueror gestures. Since then I haven't had a problem. Go figure. I assumed the global option would turn all gestures off, accross the board. Anyway, thanks.

 

Also, neddie, I appreciate your instructions on turning off tapping. That was the next thing to go.

 

Problem all fixed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...