Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here
Krazee Monkee

Firmware for Speedtouch 330 modem on Mandriva 2006

Recommended Posts

Hi there :)

 

This is my first week of ever using linux so I was hoping that someone with a GREY speedtouch 330 modem could tell me which firmware they are using for Mandriva 2006, KDE or something similar which they think might work and how to install it. I've tried installing the "drivers" (sorry i'm still using windows terminology) using the instructions in https://mandrivausers.org/index.php?showtopic=16970&st=0 and also https://mandrivausers.org/index.php?showtopic=16970&st=30 but as a total noob have had some difficulties. I managed to run the scripts but had a problem where, right at the end as it finished configuring the modem, it said it was unable to find the firmware. I would like to know if it is possible to overwrite the firmware in the folder/script i created or is it best to just delete everything i created earlier and start again substituting the firmware for 2 or 3 other possible candidates i have found.

 

Also when following the instructions from https://mandrivausers.org/index.php?showtopic=16970&st=30 i was concerned that may have done something wrong because the firmware i had was in the form of a zip file rather than the tar.gz file he refers to in the script. Can i convert this zip file to a tar.gz file and if so how/with which common application i am likely to have in the mandriva 2006 limited edition distro.

 

Thanx in advance for your help :D

 

Tommy

Share this post


Link to post
Share on other sites

Which directory did you put the firmware file in? It should be in the same dir as your speedtouchconf files.

 

The post you mentions says that the firmware file is a .zip (which I don't think you need to unpack). It's the speedtouchconf that comes as a tar.gz

 

You should probably check that the mandriva speedtouch rpm isn't installed, with:

 

rpm -qa | grep -i speedtouch

Share this post


Link to post
Share on other sites

Hi Qchem

 

I put the firmware in the speedtouchconf directory initially using

 

cp speedtouchKQD6 R204.tar.gz.speedtouchconf-2.0-09 Jan2006

 

but it failed to execute - i can't remember the exact error message but i'm sure it was something objecting to the fact that it was a zip file so i then ran

 

cp speedtouchKQD6 R204.zip.speedtouchconf-2.0-09 Jan2006

 

which seemed to execute and the firmware was in the speedtouchconf directory with the rest of the untarred files in there (not sure if they the firmware was still zipped tho).

 

I am unfamiliar with terminal commands but the line

 

cp speedtouchKQD6 R204.tar.gz.speedtouchconf-2.0-09 Jan2006

 

doesn't make sense to me because the "tar.gz" bit surely refers/applies to the preceding file in that line which is the firmware( speedtouchKQD6 R204.zip) and this is obviously a zip file. Does this matter or is the "tar.gz" bit referring to the speedtouchconf directory and telling the pc to leave the firmware file tarred as it copies it to the speedtouchconf directory?

 

I'll double check to see whether the firmware file is in the speedtouchconf directory and whether it is still zipped and run the

rpm -qa | grep -i speedtouch

as u suggested and post the results here.

 

Could you also tell me if the

grep -B1"THOMSON ALCATEL" proc/bus/usb/devices

looks ok to you because i couldn't get it to run in a terminal window as root (it should tell me which speedtouch modem i have allegedly) There is a space between "grep" and -B1 and also a space between "...ALCATEL" and "proc/usb/dev". I did try various permutation with/without spaces but none seemed to work.

 

I also didn't comment out the lines stated in the first webpage in my first post above which were omitted in the instructions in the second page i mentioned. The lines were :-

 

# if [ -z "${USB_TYPE}" ]; then
# echo $"No USB Bus found!" | tee -a $LOGFILE
# error=`expr $error + 2`
# fi

 

Would this have affected matters?

 

P.S. I checked that stuff b4 i posted this so...

 

1. The firmware is in the speedtouchconf directory and is still zipped, together with the untarred gz file (files called "po" etc).

 

2. I tried using the code rpm -qa | grep -i speedtouch and just this second realised that i omitted to put the word"speedtouch" in, which explains the error message i received - lol. I gotta sleep now but i'll reboot this afternoon around 1500 and run that code properly and post the results

 

Thanx very much for your time mate (and hope u don't have to sit thru too many more 4 hour lectures -lol)

Share this post


Link to post
Share on other sites

So, as a recap - you have the firmware files (not for the silver version) in the speedtouch directory, still zipped.

 

Is that correct? What happens when you run the speedtouchconf script?

 

 

To find what type of modem you have, I'd probably try this first:

 

grep -i alcatel /proc/bus/usb/devices

 

You may be able to find some information on the modem with

 

/usr/sbin/lsusb -v

 

When you can't execute a command, can you try and paste the error for us - that way we can probably figure out what's going wrong.

Share this post


Link to post
Share on other sites

Hi Qchem

 

So much for 1500 hrs - lol (workin nights atm ... )

 

The firmware i copied into the speedtouchconf directory was one i got from another site for installing the speedtouch 330 modem so i would like to replace it with the firmware they recommend on the site i am using now. The old firmware is called speedtouchKQD6 R204.zip and the new (recommended) is called speedtouch3012.zip. Can you give me the command lines to remove the old firmware and copy in the new ( i am still confused about that copy line they use

 

cp speedtouchKQD6 R204.tar.gz.speedtouchconf-2.0-09 Jan2006

 

because it is a zip file and it didn't work the last time i entered the above code. Do i enter

 

cp speedtouch3012.zip.speedtouchconf-2.0-09 Jan2006

 

Would copy and pasting the file via window based file manager do the same? The only problem is i need to be root to remove the old firmware as when i try to move/delete it it says permission denied (not owner) so i guess i need to remove it with the terminal commands.

 

I ran the other codes u gave me and

 

grep -i alcatel /proc/bus/usb/devices

 

did nothing that i could see (no error message but just went to the next line), however

 

/usr/sbin/lsusb -v

 

Gave the following info

 

Bus 003 Device 003:ID 06b9:4061 Alcatel Telecom Speedtouch ISDN or ADSL modem

Bus 003 Device 002:ID 0f62:1001 (Acrox Technologies Co. Ltd)

Bus 003 Device 001:ID 0000 0000

Bus 002 DEvice 001 ID 0000 0000

Bus 001 Device 001 ID 0000 0000

 

I'm thinkin remove the speedtouchconf directory with

 

rm -r/home/tommy/speedtouchconf

 

and start again or would this mess anything up do u think?

 

Thanx again

 

Tommy

Share this post


Link to post
Share on other sites

Ok - I got a bit brave and tried the following. . .

 

[root@localhost tommy]# ls /
bin/   dev/  home/	lib/		 mnt/  proc/  sbin/  tmp/  var/
boot/  etc/  initrd/  lost+found/  opt/  root/  sys/   usr/  xorg.conf

[root@localhost tommy]# ls /home/tommy
br2684ctl[1].txt*		   screenshot_1.bmp
Desktop/					screenshot_2.bmp
Documents/				  SpeedTouch330_firmware_3012.zip*
Download/				   speedtouchconf-2.0-09_Jan_2006/
firmware-extractor[1].txt*  speedtouchconf-2.0-09_Jan_2006.tar.gz*
GNUstep/					speedtouchKQD6_R204.zip*
mgmt/					   Templates/
Music/					  tmp/
Pictures/				   Video/

[root@localhost tommy]# cd /home
[root@localhost home]# cd tommy
[root@localhost tommy]# rm -r/speedtouchconf-2.0-09_Jan_2006
rm: invalid option -- /
Try `rm --help' for more information.

[root@localhost tommy]# rm -r speedtouchconf-2.0-09_Jan_2006
rm: descend into directory `speedtouchconf-2.0-09_Jan_2006'? y
rm: descend into directory `speedtouchconf-2.0-09_Jan_2006/po'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/TODO'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/Makefile'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/README'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/configure'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/speedtouch-init'? n
rm: descend into directory `speedtouchconf-2.0-09_Jan_2006/speedtouch-1.3.1-sgp'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/speedtouchconf.sh'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/undo.sh'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/ChangeLog'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/COPYING'? n
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/speedtouchKQD6_R204.zip'? y
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/KQD6P1.eni'? y
rm: remove regular file `speedtouchconf-2.0-09_Jan_2006/KQD6P2.eni'? y

[root@localhost tommy]# cd speedtouchconf-2.0-09_Jan_2006
[root@localhost speedtouchconf-2.0-09_Jan_2006]# ls
ChangeLog*  Makefile  speedtouch-1.3.1-sgp/  TODO*
configure*  po/	   speedtouchconf.sh*	 undo.sh*
COPYING*	README*   speedtouch-init*

[root@localhost speedtouchconf-2.0-09_Jan_2006]# cd /
[root@localhost /]# cd home
[root@localhost home]# cd tommy
[root@localhost tommy]# cp SpeedTouch330_firmware_3012.zip speedtouchconf-2.0-09_Jan_2006
[root@localhost tommy]# cd speedtouchconf-2.0-09_Jan_2006

[root@localhost speedtouchconf-2.0-09_Jan_2006]# ls
ChangeLog*  Makefile  speedtouch-1.3.1-sgp/			 speedtouch-init*
configure*  po/	   SpeedTouch330_firmware_3012.zip*  TODO*
COPYING*	README*   speedtouchconf.sh*				undo.sh*

[root@localhost speedtouchconf-2.0-09_Jan_2006]# ./speedtouchconf.sh
© Steve Parker, 17 Oct 2002 - 2005 (http://steve-parker.org)
speedtouchconf comes with ABSOLUTELY NO WARRANTY; for details type:
./speedtouchconf.sh -gpl
This is free software, and you are welcome to redistribute it
under certain conditions.
See the included file COPYING for more details.

************************************************
*											  *
*	   speedtouchconf.sh by Steve Parker	  *
*											  *
*	[url=http://speedtouchconf.sourceforge.net/]http://speedtouchconf.sourceforge.net/[/url]	*
* based on speedtouch.sourceforge.net project  *
*											  *
************************************************

If you have any problems with this script, mail me
(steve at steve-parker dot org) with the files
/tmp/speedtouch.txt and /var/log/messages for diagnosis.
 Linux kernel version 2.6 okay.
/home/tommy/speedtouchconf-2.0-09_Jan_2006
*******************************************
*										 *
*	 Please select your ISP Settings	 *
*										 *
*******************************************

 Country/ISP			VPI	VCI
 Belgium, ?			  8	 35
 Denmark, Orang		  8	 35
 France, Wanadoo		 8	 35
 France, ?			   8	 67
 Italy, ?				8	 35
 Netherlands, ?		  8	 48
 Netherlands			 0	 35
 Poland (NeoStrada)	  0	 35
 UK, Any				 0	 38
 Austria (AON)		   8	 48
 US, BellSouth		   8	 35
 Singapore Pacificnet	0	100
Please type your VPI VCI numbers (eg, 0 38 for UK)
0 38
Please enter your ISP Login ID (eg another@hg1.btinternet.com)
bddsl@bulldogdsl.com
Please enter your ISP Password

Settings:
 VPI / VCI : 0 / 38
 Login	 : bddsl@bulldogdsl.com
 Password  : 
Are these correct? (Y/N)
y
No further user interaction is required.
Configuring SpeedTouch Driver...
Software Configuration - SUCCESS
Building SpeedTouch Driver...
Software Build - SUCCESS
Installing SpeedTouch Driver...
Software Installation - SUCCESS
Creating ppp files in /etc/ppp
You can ignore any insmod hints here...
2.6.12-12mdk

  *** Configuration finished. Starting the connection ***

Sat Mar 25 06:36:50 GMT 2006
The modem lights should start flashing for approx. 60 seconds...
You might see some messages about USBDEVFS_BULK failed - you can ignore this.
Sat Mar 25 06:36:50 GMT 2006
The modem_run command failed (code 235)
modem_run results:
Mutex value not OK
FAILED because of modem_run error 235
[root@localhost speedtouchconf-2.0-09_Jan_2006]# Mar 25 06:36:50 localhost hald[3276]: Timed out waiting for hotplug event 1004. Rebasing to 1034p

 

So what do u think? I tried using the mandriva network configurer thinking it may have the required microcode now and could sort out the rest but it still wants an mgmt.o file to be placed in /usb/devices/speedtouch.

 

I also discovered that the firmware files had also extracted to the speedtouchconf directory together with the zipped firmware file (which i must have done accidentally at an earlier time) so I took the above steps which I think may have deleted all the previous firmware files (zipped and unzipped) and replaced them with the (hopefully) correct firmware (the 3012 version) altho I'm starting to wonder if my modem is even newer than the silver version mentioned and would therefore need the firmware directly from the manufacturer.

 

Anyway, Heres hoping ....

 

Tom

Share this post


Link to post
Share on other sites

OK

 

I went to the speedtouch home site, got the mgmt.o file ( the network configurer requested on previous attempts to set up network), and managed to copy it into the /share/usb/devices/speedtouch directory manually. I then went through the network set up again (via the network configurer) and set options to start connection at boot and to start connection now. The connection failed and now mandriva boots very slowly coz it is trying to run the modem at boot and failing. I'll see if i can go into verbose mode at start up and pause it on the screen showing the error messgaes RE:modem and copy and paste them here to see if it gives anyone an idea what might be wrong.

 

 

Tommy

Edited by Krazee Monkee

Share this post


Link to post
Share on other sites

Well I tried to see the error message on the boot up but it went by too quickly for me to catch all of it (is there a command to show the boot text one page at a time?) however i think i only missed one error which comes immediately after the error i did catch and may be known to you anyway :-

 

......

Starting netprofile:

Checking for new hardware [OK]

Setting network parameters [OK]

Bringing up loopback interface [OK]

Bringing up interface eth0 [OK]

Determining IP address for eth0 FAILED

 

XXXXXX FAILED

 

I don't know if this stems from the code 235 error message i received when running speedtouchconf.sh or the mandriva configurer or if it is set up correctly. I wonder if eth0 refers to the PCI 56k dial up modem i have installed and is incorrectly trying to connect through that modem?

 

Any ideas anyone?

Share this post


Link to post
Share on other sites

eth0 is probably your (ethernet) network card, if it's not plugged into anything then this is nothing to worry about.

Share this post


Link to post
Share on other sites

Ok thanx

 

I tried following the script on webpage http://www.linux-usb.org/SpeedTouch/mandrake/index.html but was unable to make the firmware extractor executable. Here is what i did :-

 

[tommy@localhost ~]$ ls
br2684ctl[1].txt*
Desktop/
Documents/
Download/
firmware-extractor[1].txt*
GNUstep/
KQD6_3.012
mgmt/
Music/
Pictures/
screenshot_1.bmp
screenshot_2.bmp
SpeedTouch330_firmware_3012.zip*
speedtouchconf-2.0-09_Jan_2006/
speedtouchconf-2.0-09_Jan_2006.tar.gz*
speedtouchKQD6_R204.zip*
Templates/
tmp/
Video/
ZZZL_3.012

[tommy@localhost ~]$ chmod +x firmware-extractor[1].txt && ./firmware-extractor[1] ZZZL_3.012
bash: ./firmware-extractor[1]: No such file or directory
[tommy@localhost ~]$ ./firmware-extractor\[1\].txt ZZZL_3.012
bash: ./firmware-extractor[1].txt: cannot execute binary file
[tommy@localhost ~]$

 

I know its probably a silly mistake but could you look at what i entered and offer any comments (constructive ones please - lol)

 

Cheers

 

Tommy

Share this post


Link to post
Share on other sites

You may be having problems because of the [1] at the end of the filename. [ and ] are special characters in the linux shell (command line) and it tends to do all kinds of weird things. It's probably worth renaming the file to firmware-extractor.

 

Secondly:

 

[tommy@localhost ~]$ chmod +x firmware-extractor[1].txt && ./firmware-extractor[1] ZZZL_3.012

bash: ./firmware-extractor[1]: No such file or directory

 

You've named the file firmware-extractor[1].txt (are you sure it's a txt? It should be a binary file not that it really matters) and then tried to open it as firmware-extractor[1]

 

It might be better to do this in two steps, assuming you've changed the name to firmware-extractor:

 

chmod +x firmware-extractor
./firmware-extractor ZZZL_3.012

Share this post


Link to post
Share on other sites

Well i managed to make the firmware extractor executable in the end and extracted the firmware - but the method didn't work (error 235) so i tried following the instructions on this page http://www.linux-usb.org/SpeedTouch/mandrake/index.html. I then realized i had made a few mistakes so went back and put in the correct command lines, made executable certain files but not necessarily in the right order.... I also noticed that the br2864ctl/[1/] had a 1 after it so maybe it would be worth renaming that file aswell. I think i'll re install mandriva and start again with this second set of instructions now i know what to put in first time (hopefully). :-)

 

Tommy

Share this post


Link to post
Share on other sites

Hi and thanx for takin the time to look at this highly interesting topic ... ];¬]

 

I ran through the instructions from http://www.linux-usb.org/SpeedTouch/mandrake/index.html from the start again. I used the firmware KQD6_3.012 firstly as i thought the other (ZZZL_3.012 ,which i tried previously may be wrong). The modem failed to start on boot and i noticed that the green light that usually flashes 15 or so times did not flash this time at boot.

 

I then went back in and removed the KQD6_3.012 firmware and the files i had extracted to /lib/hotplug/firmware and replaced them using the previous commands with the ZZZL_3.012 firmware. On each occasion i went into the directory to double check that the file had been placed as it was supposed to be. This time the modem light flashed 15 or so times (as it does on my working connection setup on windows which makes me think I am using the correct firmware now[ZZL_3.012]) but still failed to connect. I just managed to catch a glimpse of the error message as it boots up in verbose mode which was :

 

"pppd unrecognised option lots

of scrolling

stuff

see pppd (8) for details"

 

Is there an event/error viewer where i can see what pppd (8) is?

 

When i was going through the section ...

 

" Kernel Modules

 

To enable the kernel to perform certain functions you'll need to load some modules into the kernel. A simple way of doing this is to add them to the list of modules that get loaded when the kernel boots. As root, open /etc/modprobe.preload in a text editor.

 

kwrite /etc/modprobe.preload

Now add these (copy and paste)

 

ip_tables

iptable_filter

ip_conntrack

ip_conntrack_ftp

ipt_state

pppoatm

br2684

amd - k7 - agp(<-- this line on my pc not in given instructions)

 

The last one on the list (br2684) is only needed by people using PPPoE so you can leave that one off if you're using PPPoA." ( i believe i'm PPPoE, as that is the info I reeived from Bulldog to set up email on my mobile phone)

 

 

there was an extra line that had been added underneath br2684 called "amd - k7 - agp" which maybe something to do with my amd athlon processor but thought it may be causing some problems.

 

Also, as the file i downloaded was called br2684.txt, do u think i should use that in the above list of modules or leave it as br2684 as i have done so far (as above example).

 

Most of the time when i use KWrite, the terminal window scrolls loads of text behind the window i am using (which i was told not to worry about) but when i save and close KWrite window and go back to terminal - the text continues to scroll even when i type "su" and try to go back to the command line cursor. It also then usually displays a KDE crash message. When i close it all and start a new terminal window all seems fine but maybe there is another problem with KDE itself which is not helping the situation.

 

The section starting :-

 

"Secrets

 

You'll need to put your username and password in a file called either pap-secrets or chap-secrets so that ppp can look them up when it's negotiating with your ISP. If you don't know whether your ISP uses pap or chap authentication, put your details in both files.

 

Become root then open the files with a command in the terminal

 

kwrite /etc/ppp/chap-secrets

Or

 

kwrite /etc/ppp/pap-secrets

Then add one line like this

 

'username@isp' * 'password' "

 

 

concerned me because the words seem strangely spaced as shown below:-

 

"#Secrets for authentification using CHAP

Client. server.secret. . . IPaddress

 

 

 

 

 

'bddsl100100@bulldoggsl.com' * 'rhubarb' "

 

the username and password were repeated (i think from a previous installation attempt) so i deleted the second repitition but I thought it looked strange having 6 line spaces between top and bottom text and the spacing of the 2nd line itself. Does your /etc/ppp/CHAP or PAP-secrets file look like this?

 

Near the end of the instructions in the sections entitled "br2684ctl" and "Tidying Up", I again wondered if I should have used the full filename of the bridging module (br2684ctl.txt) rather than just br2684 as I have done below:-

 

"br2684ctl

 

As root install the br2684ctl binary in /usr/sbin

 

install -m 700 br2684ctl /usr/sbin "

 

 

"Tidying Up

to create a bootscript, /etc/rc.d/init.d/dial

 

kwrite /etc/rc.d/init.d/dial

Now copy and paste this into it but change VP.VC for the VPI/VCI numbers for your country/ISP.

 

#!/bin/bash

count=0

while [ $count -lt 40 ]

do

sync=$(dmesg | grep 'ADSL line is up')

if [ ! -z "$sync" ]

then

br2684ctl -b -c 0 -a VP.VC

sleep 3

ifconfig nas0 192.168.0.1 netmask 255.255.255.0

sleep 10

pppd call speedtch

exit 0

fi

sleep 1

count=$((1+$count))

done

echo "The Speedtouch firmware didn't load"

 

Do you think I should substitute br2684 for br2684.txt wherever it uses it in the instructions?

 

On the final section of "Tidying Up" theres is a command line :-

 

" ln -s ../init.d/dial /etc/rc.d/rc5.d/S96dial "

 

Are the 2 dots between "-s" and "/init.d" correct and should there be a space between "dial"and "/etc"?

 

Also in the next command line :-

 

"chmod 600 /etc/ppp/{*secrets,peers/speedtch} "

 

does the "*" indicate it will include all files ending in "secrets" or do i need to put in "ppp/{CHAPsecrets,peers/speedtch}"?

 

 

A final thing i noticed on a verbose reboot (and something I had noticed on previous occasions) was that it says:

 

"Stopping NFS locking : FAILED"

 

Where all the other tasks are "OK'd".

 

Could this cause a problem perhaps?

 

 

Any comments gratefuly recieved :-)

 

Tommy

Share this post


Link to post
Share on other sites
Do you think I should substitute br2684 for br2684.txt wherever it uses it in the instructions?

 

Why is it called br2684.txt? I thought it was a binary file? It's probably easier to rename it to br2684 rather than change everything in the scripts.

Share this post


Link to post
Share on other sites
Why is it called br2684.txt? I thought it was a binary file? It's probably easier to rename it to br2684 rather than change everything in the scripts.

I removed the old br2684ctl.txt file and replaced it with a freshly downloaded and renamed file using the same command as before. Everything seemed ok (checked with ls -l to make sure it was on list etc). Rebooted to same effect.

 

The root directory has(had) a file in it called et@ which was highlighted in red and another called xorg.conf which was not highlighted but had 0 bytes and seemed out of place. I was unable to access et but the properties for it said :-

 

General...

 

Type : Unknown

Location : /hda5(media)

Size : 0 bytes

Points to : ../init.d/dial (which is in the command line ln - s ../init.d/dial /etc/rc.d/rc5.d/s96dial near end)

Modified : Blah

Accessed:Blah

 

Permissions...

 

This file is a link (possibly the symbolic link that is supposed to be elsewhere from above command line)

User : Root

Group: Root

 

I deleted removed et and re entered the command :

 

ln -s ../init.d/dial /etc/rc.d/rc5.d/s96dial

 

then

 

ln -s /etc/rc.d/init.d/dial /etc/rc.d/rc5.d/s96dial (thinking the 2 dots may indicate the rest of the file path)

 

No error message....

 

The "et" has not reappeared yet.

 

The modem or network is still not operational. It seems as tho the modem is trying coz of the lights blinking at boot but i cannot get it to try again manually.

 

I went into configure ----> Services and discovered the follwing:-

 

ADSL (Set not to start at boot) :-

 

Manual start prompted following message/result ...

 

"Shutting down ADSL link [FAILED]

"Bringing up ADSL link .... TIMED OUT [FAILED]

 

Iptables (firewall i think) (Set to start at boot)

 

Network Manual start prompted the following...

 

Shutting down loopback interface [ok]

Setting network parameters [ok]

Bringing up loopback interface [ok]

Bringing up interface sit0 [ok]

Bringing up interface ppp0 :cp :cannot stat '/etc/resolve.conf'. No such file

pppd: unrecognised option 'No'

pppd version 2.4.3

Usage : pppd [ options ] where options are :

<device>

<speed>

<loc>

plus many others

 

See pppd [8] for more options

 

[FAILED]

 

This is also the message i see when i reboot in verbose mode as it flashes by.

 

Does any of this information give you an idea what may be wrong?

 

Cheers

 

Tommy

Edited by Krazee Monkee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×