Jump to content

Mandriva 2006: Where is Tux racer? [solved]


Recommended Posts

Now I'm back from work and the Nvidia stuff will not install. I checked this out:


Code: /usr/src/linux produces "bash: /usr/src/linux is a directory"


In /usr/src there are three objects:

1) a link "linux" containing 26 objects

2) A file "linux-2.6.12-14mdk" containing 26 objects

3) A file "RPM" containing the following files: BUILD; RPMS; SOURCES; SPECS; SPRPMS. All of these are empty except RPMS. RPMS itself contains the following files that are all empty: athlon; i386; i486; i586; i686 and noarch.


Any suggestions?



Edited by Helmut
Link to comment
Share on other sites

Can you post the results from this command:


ls -l /usr/src/linux


This is the result when I do it on my machine:


[ian@europa ~]$ ls -l /usr/src/linux
lrwxrwxrwx  1 root root 18 Jan 27 08:21 /usr/src/linux -> linux-2.6.12-15mdk/


Notice how linux is a symlink to the linux-2.6.12-15mdk directory. This is how yours should be or similar if alternate kernel version.

Link to comment
Share on other sites

Hi ianw1974,



ls -l /usr/src/linux




After looking at many old posts on this website I tried a urpme kernel-source... followed by urmpi kernel-source...

Although these commands worked, it didn't solve the problem. Spent quite a few hours and could not solve the problem and began to run in circles.

Remember, this was all with Mandriva 2006 plus the 8178 nvidia-drivers on my 12 year old daughter's computer.


After a long time, I gave up and installed the same 2006 software and the 8178-nvidia drivers again: Same problem again! Maybe something is wrong with 2006 + nvidia 8178?


After chewing my nails off and tearing hair I gave up. While I went for a long walk my 12year old daughter installed the somewhat older Mandriva 2005, nvidia drivers 7167, and finished it off with my CD with the cumulative updates up to 11/05. This is the same setup as on my computer, and it now works fine on her computer also!


Thanks ianw1974, thanks everyone else. It works now but somehow I feel like an idiot!


Problem solved!


Cheers, Helmut

Edited by Helmut
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...