Jump to content

Another sound card issue in 2006


Recommended Posts

Hi guys,


Had 10.1 commercial previsouly installed and then decided to upgrade to 2006 using the free version. All went well during upgrade, however....


Sound used to work in 10.1 but I just cant seem to get it to work in 2006 (Ive a sound blaster audigy 2). Any ideas?


aumix shows nothing is muted???


I tried alsaconf as mentioned in the other sound issue post but get the same issue


[root@localhost Desktop]# urpmi alsa-utils

The package(s) are already installed

[root@localhost Desktop]# alsaconf

bash: alsaconf: command not found


btw - I seem to have messed up my GUI during playing (I will raise another topic on this), but mention it as I uninstalled Kmix and then reinstalled it trying to solve things. Dont know if this may have any impact onthings.

Edited by ozzy34
Link to comment
Share on other sites

My issue was that Alsaconf didn't exist - so I did a urmpi and then installed it via the software installer.


After that it worked wonders.


Is it an ISA card? If it's PCI then surely the Mandriva control centre should help you with that one?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...