Jump to content

Can't get TVOut working on my laptop [solved]


Recommended Posts

Well you guys will have to bear with me, I'm still kind of a newb here.

I just installed a fresh copy of Mandrake 2006(Free) on my Dell Latitude C600.

It has an ATI Mobility M3 2x with S-video TV-Out.


I've search this forum and nothing seems to work for me, could someone guide me through what to do here? In HardDrake, my card is detected ok, and it's the one that says TVOut. When I click on Config Tool, then Options, it says I have TVOut, then asks me the format, I select NTSC. Restart X, and nothing happens, I tried my Fn+F8(CRT/LCD) button, and nothing happens, I know it's probably only for my Video Out port(for a monitor) but I tried it anyways.

When I start up my laptop, or restart X, my TV does flicker, but nothing comes up.


Oh, and I'm using an S-Video to Composite adapter. :help:


Thanks in Advance


Link to comment
Share on other sites

  • 1 month later...

Well I noticed this old post of mine and thought I'd post up how I got it working.

This is only with ATI cards that have s-video out by the way.


I installed atitvout using urpmi (I'm sure you can get it other ways as well). And now all I have to do is make sure my s-video cable is plugged in when I turn on my laptop, go to console, and type "atitvout ntsc t".


Hope this help someone with the same problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...