Jump to content

LE2005 LAN Connection problem

Recommended Posts

I installed LE2005. Install went fine, but I cannot connect to Internet. I have a cable modem connected to a linksys router.


I can see my nic but no connection. I am using DHCP. All of my other computers work fine.


I have installed Ubuntu and FC4, the internet connection worked right out of the box as it were.


Any help would be appreciated.



Link to comment
Share on other sites

Where do you see your nic? Are you wireless? Did you run through the network setup before exiting the installation progoram?


I used to have problems with installs until I began to run through the routine at the end. So, go into MCC and setup the network again. Or, you could just edit the files and restart the network service.

Link to comment
Share on other sites

I see the nic in MCC. Not wireless. I ran through the network setup during installation.


I have tried to MCC network setup a number of times, it hasn't worked yet. I am still pretty new to Linux, so I am not familar with how to edit the network files. I can use the termial, I just don't know what to put in the files.


When I tell the MCC setup DHCP do I need to put anything else, b/c the default is not cutting it. I did put my gateway IP in the Hostname and it still did not work?


Still trying.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...