Jump to content

Installation: Processor speed wrong…[solved]


Recommended Posts

Has any one ever encountered after setup that their processor speed was reported as less than it really is? I’m running a AMD Athlon XP 2500+ (1.83Ghz) and after installing Mandrake 10.1 (dual boot with WinXP) windows said it was a 1.1 ghz and I actually noticed a drop in performance! Not sure whats going on with that… I have removed Mandrake and reinstalled XP to fix the problem and haven’t tried again since then. Waiting for my new laptop to come (acer Ferrari 4000) so I can back up my music and files and redo the partitions. Until then does any one have any advice on this mater?

Thanks in advance.

Link to comment
Share on other sites

Do you have a BIOS setting, such as Plug and Play OS? If so, is this set to OS, or disabled? This can cause a problem if it's set to be controlled by the OS, as some hardware cannot be detected correctly.


This may or may not have caused the issue you were experiencing. What version of 10.1? Was it Community or Official?

Link to comment
Share on other sites

It was community, the version i dont know other than 10.1. As for the OS p.p., i think it was disabled at the time, however if it was enabled shouldnt, when i booting up XP, it have recognized the processor correctly? or would LILO have done some thing? i dont think thats the case but i thought id point it out.

Link to comment
Share on other sites

That little BIOS option can be a pain sometimes. For me, the only hardware issue I had was trying to install printers. Disabling, and I was OK. Can't say I've experienced processor speed probs like yourself, but there's every chance it could affect the way Linux detects hardware.


They normally suggest disabling, so that the OS doesn't control the hardware, and that the BIOS does it. Windows works differently, so is probably why it's showing OK there.


The Community edition was known to have a load of problems, and normally is recommended that you use the Official instead. I use 10.1 Official, and LE2005, and not had any issues with processor speed.


If you do get around to trying Mandrake/Mandriva again, most people tend to go for LE2005. I use a mixture, purely because 10.1 works better with my Intel Video card, whereas I couldn't get OpenGL to work with it in LE2005.


Once installed, I'd recommend ensuring you apply all Updates for Normal/Security/Bug Fixes, and then set up your easyurpmi mirrors too.

Link to comment
Share on other sites

Whats the difference between 10.1 C, 10.1 Official, and LE2005? Also i use an ATI radeon 9800 pro which uses opengl, will this be a problem with LE2005? Also do the official and Le cost any thing? and also what is easyurpmi is it a kind of update notifier? sorry i still very knew to all this and while ive played around with knoppix allot i really dont have much experience with modifying file and installing application.


I plan on trying a dual boot again on my desktop once my new laptop comes (its in the mail as i type) so i can back up all my files.



Link to comment
Share on other sites

Not sure of the differences versus Community and Official, although I'm sure someone might be able to explain this.


You can get 10.1 Official downloaded from http://www.linuxiso.org


I've not seen LE2005 posted anywhere for free download as of yet, although I've heard people seeing on Magazine cover CD's.


LE2005 is the same as 10.2 if you ever see any mention to it. You shouldn't have any problems getting your ATI card to work. I have a machine with an ATI Radeon 9250 which works with LE2005 no problems and I'm not even using the ATI Drivers!!!!! Some people tend to install the drivers afterwards if they can't get them to work.


What I suggest you do is attempt to get the ATI card working first without installing the ATI drivers from their website, and if it doesn't work, then go for the driver install from ATI's website. In a nutshell, to get the OpenGL working, install mesa, then add the following to /etc/X11/xorg.conf:


Section "DRI"

Mode 0666



You may also have to check that the line "load dri" exists somewhere in this file too. If it has a # before it, then remove the #, and DRI will load and give you OpenGL.


EasyUrpmi allows you to add mirrors to install software. You can search over the internet to install stuff, but the best, and easiest way is to obtain through the easyurpmi link at the top of the page. Add the mirrors, then just go into Install Software, and then browse through the list, or search for what you want to install. Maybe it would be instant messengers such as GAIM or Kopete, or other software, etc, etc. Just an easy way to get at additional software without having to scour the web and other websites, etc, etc.


Once you've installed, if you're experiencing any probs, just post here, and we'll all be able to help out :P

Link to comment
Share on other sites

Ok, Thanks allot! you've been very helpful. With my luck im sure i have some more issues the second time around. so ill be sure to post where appropriate.

Again Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...