Jump to content

LE2005 fails to install on old Dell CPi Laptop

Guest Born2freedom

Recommended Posts

Guest Born2freedom

I am trying to upgrade from MDK 10.1 to LE2005.


Get the message failed to install kernel kernel- followed by a load of further failures. I am now left with a hybrid installation in which many apps fail. I have tried redownloading and burning the Installation CD1 (MD5 and burn have been verified.


This same PC also exhibited same error on 10.2 RC2, even on a clean install.


This is an old Pentium II not a Centrino processor.


10.1 official worked perfectly apart from the same USB shortfalls seen by all.


Any thoughts appreciated.





Link to comment
Share on other sites

For my upgrade I did the following:


Add urpmi mirrors for main, contrib, updates, plf-free, plf-nonfree, jpackage.


In the GUI, went to updates, selected Normal/Bug Fixes/Security, and highlighted all downloads.


After this completed, installed latest kernel-2.6.11 and kernel-source.


Then I rebooted, and all came up OK.

Link to comment
Share on other sites

Guest Born2freedom

Problem solved.


The solution was simple in the end, use Text based install, not the GUI based install.


Thanks to all who replied.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...