Jump to content

Firefox Find Function Fubar

Steve Scrimpshire

Recommended Posts

Ok, so I upgraded to Firefox 0.10 and the Find function works totally different (well, it's supposed to work). You click 'Find in this page' and it opens the search function right above the status bar. Well, I can type in there find, but hitting enter gets me nowhere, nor does Find Next or Find Previous nor Highlight. I uninstalled, reinstalled, deleted my ~/.firefox directory, deleted my ~/.mozilla directory. I created a new user and the find function does not work for that user, either, although the highlight works (same for root). Java works, flash works, everything but the simple little Find functions. I've tried several different gtks. Uninstalling, reinstalling, creating new profiles....yadayadayada. Any ideas?


Edit: It does not matter which DE I'm using, either.

Edited by Steve Scrimpshire
Link to comment
Share on other sites

Dear Steve:

I was facing all the listed problems as you can see below, this solution was extracted from Getoo forums, I applied all these tricks and Firefox 1.0 PR is working like a charm.


Eliminate ~/.mozilla/firefox/<profile>/compreg.dat with extreme prejudice


It was the source of the arrow keys, inline find, inability to change bookmarks, and help being inactive. For the other issues:


 * Loading PDFs send my processor to 100%, which heats up my small room noticeably. I can't read a PDF and sit still.

Solved. I found a good solution in this thread. I just disabled the use of the acroread plugin in Firefox's download settings, and told it to load kpdf instead. (This was previously impossible because the bug that crippled my bookmarks also crippled my settings)

 * Extension management is very nebulous. I'll consent to install certain extensions (like Sunbird, hardly a sketchy program) and they won't show up. What happened?

Solved. Use the "Show Old Extensions"extension.

* Googling for "Firefox forums" returns a site called MozillaZine. Is this the authoritative forum for firefox? (Like these forums for Gentoo, which are awesome, BTW?)

Solved. Someone answered my question that these are the official forums. I thought maybe this was just a Mozilla watch group or something.

Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...